Aleph-X diff pair trouble? - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th July 2012, 01:15 PM   #1
diyAudio Member
 
Join Date: Jun 2012
Default Aleph-X diff pair trouble?

Hi all,

I've build an Aleph-X and am having some trouble with one side (using rev. 1.0 board, low power Grey's design, options: D1a, J1a, jumper on Q12a, r48 and r49). The voltage over r25 seems ok (around 4V) while over r23 its over 6V. I've already changed the diff pair but to no avail. Also I noticed that R1-4 and R42-45 are heating up excessively.

Any ideas what could be the problem here?

Kind regards.
  Reply With Quote
Old 28th July 2012, 02:24 PM   #2
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
some of us aren't so informed about exact pcbs and schm version

fill that blanks (schm , pcb graphic info , pics of your exact work) here and maybe someone will be able to help
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa...© by Mighty ZM
  Reply With Quote
Old 30th July 2012, 05:19 PM   #3
diyAudio Member
 
Join Date: Jun 2012
Late night build and post is a recipe for disaster. I've checked wiring 20 or so times and final it bit me in the ***, swapped the gate and source of one of the output MOSFET's... fixed it and voila: SOUND

Thanks for the post anyways!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Formula for Zout of diff pair martyh Tubes / Valves 3 9th January 2010 12:29 AM
VGS of diff pair mosfets Don S Solid State 0 6th December 2009 10:45 PM
6SL7 diff pair - how to set up???? andyjevans Tubes / Valves 24 16th March 2005 01:15 AM
Aleph-X, higher diff pair bias? acaudio Pass Labs 3 14th March 2005 08:39 PM
Heatsinking the input diff pair? AudioAngel Pass Labs 8 27th June 2004 11:53 PM


New To Site? Need Help?

All times are GMT. The time now is 04:34 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2