Amp Camp Amp - ACA - Page 108 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th June 2013, 01:44 AM   #1071
zany is offline zany  Australia
diyAudio Member
 
Join Date: Oct 2010
regarding output power, what will the ACA put out into a 16 Ohm load? Roughly 10 watts?
  Reply With Quote
Old 28th June 2013, 09:20 AM   #1072
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
half of 8R
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa...© by Mighty ZM
  Reply With Quote
Old 28th June 2013, 09:55 AM   #1073
zany is offline zany  Australia
diyAudio Member
 
Join Date: Oct 2010
thanks ZM, got it the wrong way around...
  Reply With Quote
Old 1st July 2013, 02:40 AM   #1074
diyAudio Member
 
e_fortier's Avatar
 
Join Date: May 2001
Location: Canada
Hi guys,

I recently built the ACA and it sounds very good. I keep wondering if the sound would be improve if I would use lateral mosfet.. I have a bunch of NOS TO-3 2SK134 I have had for nearly 30 years..can someone tell me if I could use it as Q1 on the schematic. If it's possible I would probably buy a second set of PCB and have a second ACA.

Would I have to modify any values of the ACA to make it work with the 2SK134.

I also have a bunch of 2SK176 if you think the 2SK134 won't work.

Thanks for the help,
Eric
  Reply With Quote
Old 1st July 2013, 06:46 AM   #1075
opa1 is offline opa1  United States
diyAudio Member
 
opa1's Avatar
 
Join Date: Jun 2011
Location: TX.
I've had a set el84 tube amp and currently using a Sure tk2050 D amp. I also use fullrange MLTL's w/ wildburro drivers.

I'd like to build the new ACA kit. They sure look nice. I'm guessing the output would be about the same as my set amp. (5-6 watts). Is the SQ on par with the set and tk2050 amps? I listen at low volumes.

Mark
  Reply With Quote
Old 1st July 2013, 07:13 AM   #1076
diyAudio Member
 
Join Date: Oct 2005
I have the Sure TK2050 kit as well as the ACA. The Sure TK2050 is pretty good considering it's a noisy class-d amp (often paired with a noisy SMPS), but it shrouds a bit bleached and edgy compared to my UCD180HGs. The ACA is smoother and more relaxing again.
  Reply With Quote
Old 1st July 2013, 04:04 PM   #1077
opa1 is offline opa1  United States
diyAudio Member
 
opa1's Avatar
 
Join Date: Jun 2011
Location: TX.
Quote:
Originally Posted by sharpi31 View Post
I have the Sure TK2050 kit as well as the ACA. The Sure TK2050 is pretty good considering it's a noisy class-d amp (often paired with a noisy SMPS), but it shrouds a bit bleached and edgy compared to my UCD180HGs. The ACA is smoother and more relaxing again.
Thanks, The Sure SQ is somewhat close to the tube set quality. I sold the tube amp. Got tired of messing with it. I do like Class-A amps and mono blocks. The ACA might just fit my needs.

Mark
  Reply With Quote
Old 1st July 2013, 05:20 PM   #1078
diyAudio Member
 
Loudthud's Avatar
 
Join Date: Nov 2007
Location: Near Dallas Texas USA
Quote:
Originally Posted by e_fortier View Post
Hi guys,

I recently built the ACA and it sounds very good. I keep wondering if the sound would be improve if I would use lateral mosfet.. I have a bunch of NOS TO-3 2SK134 I have had for nearly 30 years..can someone tell me if I could use it as Q1 on the schematic. If it's possible I would probably buy a second set of PCB and have a second ACA.

Would I have to modify any values of the ACA to make it work with the 2SK134.

I also have a bunch of 2SK176 if you think the 2SK134 won't work.

Thanks for the help,
Eric
Two problems would have to be solved. First is the biasing. Q2 would probably be ok but Q1 would have a problem and the bias pot could not adjust the output to 10V. One solution might be to use a MOSFET for Q4 so that there would be a positive voltage on it's gate. The second problem would be a change in the open loop gain. I'm not 100% sure about this but I recall lateral MOSFETs have a transconductance of about 1 mho while in the HexFets it's in the range of 5 to 10 mho. So it would take a lot of tinkering to get the amp to function, then the performance might not be as expected.
  Reply With Quote
Old 6th July 2013, 10:29 AM   #1079
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
The chassis have now finished production and be shipped by Air on Monday or Tuesday directly to the USA. When they arrive at the warehouse they'll go straight out to everone that has pre-ordered first.

Thanks everyone for their support over the last year on making this happen. It's been a fun and rewarding journey and I can't wait to see pictures of finished kits in place in various systems. I'll post some more hi-res pictures of the final chassis as soon as I have them.

You can pre-order the chassis until they've all been accounted for.
Attached Images
File Type: jpg 33d59f92ae0702dc3104e6fae03f4ef5.jpg (149.3 KB, 523 views)
  Reply With Quote
Old 6th July 2013, 12:23 PM   #1080
12B4A is offline 12B4A  United States
diyAudio Member
 
12B4A's Avatar
 
Join Date: Aug 2012
Location: Right here, on this screen
Ahead of schedule? Unpossible
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Amp Camp Amp #1 Nelson Pass diyAudio.com Articles 33 15th May 2014 04:52 PM
Amp Camp! Jason Site Announcements 2 30th June 2012 02:57 PM
Best D camp config for Tweeter amp Zero One Class D 0 24th February 2010 04:57 AM
better the Pass camp? rick57 Tubes / Valves 6 26th March 2005 06:04 AM


New To Site? Need Help?

All times are GMT. The time now is 06:34 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2