Where has the red :cool:button gone? - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th July 2012, 12:08 AM   #11
Variac is offline Variac  United States
diyAudio Editor
 
Variac's Avatar
 
Join Date: Dec 2001
Location: San Francisco, USA
Quote:
Originally Posted by Nelson Pass View Post
It goes away periodically, and then Jason's staff has to put it back in.
Actually it takes Jason himself to track it down, but he's done it before.
ATM he's out of touch, but will be back in 2 days and I'm sure will then devote all his time to remedy this travesty.

Mark
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
found tube i like, only small bits of red letter,what tube brands used red lettering? ryuji Tubes / Valves 2 15th April 2011 11:24 PM
red button in username Ricdelros Forum Problems 1 9th December 2010 08:56 PM
Is Red Circuit's Guitar controller Really RED? Paswa Chip Amps 7 20th May 2008 04:48 AM
Quote button Doug Everything Else 4 22nd August 2003 12:42 PM
WTT: Blue LEDs for Red & Red/Green LEDs CaliforniaBob Swap Meet 2 9th June 2003 02:58 PM


New To Site? Need Help?

All times are GMT. The time now is 06:07 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2