Pics of my aleph 2 and problems! - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th May 2012, 03:19 PM   #1
Coque is offline Coque  Spain
diyAudio Member
 
Join Date: Jun 2011
Default Pics of my aleph 2 and problems!

Hello all and thanks for this great forum;

I'm a long time reader but first time poster

Here you can see some pics of my aleph 2. The amp is finished but when I turn it on, the woofer of the speaker "pops out" .Without any imput signal you can see the speaker at its maximum excursion permanently, it's not centered. If you conect the preamp to the amp, you can hear music, but it distorts because the woofer it's allready at its maximum excursion.
I have replaced all the irf9610 and bc55. I have replaced everything except the irfp240.
Even i have replaced the pcb's.

Can that be caused by a faulty irfp240?

Te irf9610 measure like this:

Q2:
GS= 4,1
GD=56,8
DS=60

Q1:
GS= 4,1
GD=55,8
DS=55,6

Q3:
GS= 4,1
GD=45,7
DS=45,2

Please i need help, i spend tons and tons of hours on this great amp
Also here you have more measurements and pics:
Attached Images
File Type: jpg Aleph 2 MEsures.JPG (101.4 KB, 187 views)
File Type: jpg foto general etapa.jpg (630.9 KB, 195 views)
File Type: jpg foto ponts rectif.jpg (661.2 KB, 190 views)
File Type: jpg imagen1250.jpg (809.4 KB, 183 views)
  Reply With Quote
Old 26th May 2012, 03:28 PM   #2
diyAudio Member
 
KatieandDad's Avatar
 
Join Date: Nov 2011
Location: UK
You can test the IRFPs by measuring the volt drop across each source resistor.

Don't use your speakers until you have sorted out the DC offset.
  Reply With Quote
Old 26th May 2012, 03:30 PM   #3
diyAudio Member
 
Join Date: Feb 2009
my guess is that you have a big DC offsett.
and you may also have a cooling problem. those sinks looks way to smal.
  Reply With Quote
Old 26th May 2012, 03:34 PM   #4
diyAudio Member
 
KatieandDad's Avatar
 
Join Date: Nov 2011
Location: UK
What are the voltages across R11 and R14 ?

The heatsink issue will rear its ugly head as we get the thing working.

As long as its not blowing fuses and roasting components it should be OK for the short tests that we are going to perform.
  Reply With Quote
Old 26th May 2012, 03:44 PM   #5
diyAudio Member
 
jacco vermeulen's Avatar
 
Join Date: Oct 2004
Location: At the sea front, Rotterdam or Curaçao
Send a message via Yahoo to jacco vermeulen
Quote:
Originally Posted by Coque View Post
Te irf9610 measure like this:

Q2:
GS= 4,1
GD=56,8
DS=60

Q1:
GS= 4,1
GD=55,8
DS=55,6
Don't add up
__________________
The buck stops Here
  Reply With Quote
Old 26th May 2012, 03:54 PM   #6
Coque is offline Coque  Spain
diyAudio Member
 
Join Date: Jun 2011
Duplicated, sorry

Last edited by Coque; 26th May 2012 at 04:21 PM.
  Reply With Quote
Old 26th May 2012, 04:11 PM   #7
Coque is offline Coque  Spain
diyAudio Member
 
Join Date: Jun 2011
hello and thanks for your help!
R11 is 6,8v
R14 is 5v

Some more measurements are shown in the attached scheme

The 1 ohm resistors are between 0,45 an 0,43v

The four lateral heatsinks are rated Cº/W 0,11 each. Maybe I could help them with fans ;P

You are right Jacco, as soon as I can I'll measure again the 9610's

Ah! the loudspeaker I'm using its just for testing purpouses

Pd: sorry for my bad english

Last edited by Coque; 26th May 2012 at 04:23 PM.
  Reply With Quote
Old 26th May 2012, 04:41 PM   #8
diyAudio Member
 
Join Date: Feb 2009
it looks like a modushop 5U 500mm chassis. and they are rated 0.11C/W pr SIDE
and thats at 80C above ambient.
more realistic its about 0.15-0.16C/W pr side.
  Reply With Quote
Old 26th May 2012, 05:12 PM   #9
Coque is offline Coque  Spain
diyAudio Member
 
Join Date: Jun 2011
measures source resistor:

Bias Board:
r-40= 0,534
r-41= 0,533
r-42= 0.421
r-43= 0,584
r-44= 0,499
r-45= 0,438

Output board
r-46= 0,497
r-47= 0,467
r-48= 0,526
r-49= 0,410
r-50= 0,558
r-51= 0,715

Thanks for your interest I'm desperate.
  Reply With Quote
Old 26th May 2012, 05:37 PM   #10
diyAudio Member
 
jacco vermeulen's Avatar
 
Join Date: Oct 2004
Location: At the sea front, Rotterdam or Curaçao
Send a message via Yahoo to jacco vermeulen
Did you match the output devices or just throw them in ?

The 715mV is way off, but the others show +35% spread.
Iznogood
__________________
The buck stops Here
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aleph P Pics kilowattski Pass Labs 11 19th September 2004 10:39 AM
Aleph Ono Pics TheMyxin Pass Labs 15 17th August 2004 04:06 PM
Soundcard performace .......FFT pics and problems. A 8 Digital Source 18 9th July 2004 05:53 PM
Pics of Aleph 5 protos Pass Labs 22 21st October 2002 08:39 PM
Pics af my ALEPH 2 ndhennin Pass Labs 16 4th August 2002 08:25 AM


New To Site? Need Help?

All times are GMT. The time now is 12:06 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2