ZEN V9 clips ! - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th May 2012, 04:23 PM   #1
diyAudio Member
 
Join Date: Jan 2011
Location: in a small town called Senlis, north of Paris
Default ZEN V9 clips !

Hi all
I have been firing a ZEN V9 and here is the result:
- all tensions are correct with no input signal
- Vds of LU1014 is the regular 2.6V as specified
- it saturates at about 0.13 Vcc, after that it will produce kind of squares at output while entering triangles.

So here a few questions for those who have made the V9 and have it work nicely:
- how do you get a sufficient V swing with the LU1014 if you supply it with some 4 V in my case ?
- the schematics of V9 show a high value capacitor paralleling the 25k adjustable. Mr Pass says this is still cascoding, while in my opinion the foot of the cap should be connected to the S of LU1014. So OK if the Master he says so !
still, I have no success.
The overall V gain is about 8.
Checking with the LU1014 curves, I am nicely in the proper region.
I can't understand anymore, help needed !

Thanks to all
  Reply With Quote
Old 25th May 2012, 07:52 PM   #2
Gyuri is offline Gyuri  Hungary
diyAudio Member
 
Gyuri's Avatar
 
Join Date: Nov 2003
Location: Budapest
I cannot help.
But I share my experiences.
So, this is my Quad ZV9!
__________________
Those who would have deserved the life they are all dead already. "Oh, my dead dears!" - Captain Cat
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble on Zen V9 Billy60300 Pass Labs 3 22nd April 2012 11:50 AM
Little (or big ?) problem with a Zen V9. gionag Pass Labs 14 21st May 2008 05:06 PM
Zen V9 builder need help sandmarc Pass Labs 2 24th February 2008 07:02 PM
Power supply / zen V9 Phill Pass Labs 5 22nd December 2006 11:41 AM
Zen v4 vs. Zen v9 Kashmire Pass Labs 3 28th February 2006 06:56 PM


New To Site? Need Help?

All times are GMT. The time now is 03:40 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2