Strange behavior of my Threshold SL10 - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th May 2012, 09:31 PM   #21
PKI is offline PKI  United States
diyAudio Member
 
PKI's Avatar
 
Join Date: Aug 2011
So what I have: output on th board and RCA -- R/L hot and ground zero resistance, shortened. Volume pot central tap R/L -- zero. The balance does not change anything.
  Reply With Quote
Old 9th May 2012, 09:42 PM   #22
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
gns normal , but hots not

it seems culprit is in selector

pics , pretty please .

macro , external light , no flash
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 20th May 2012, 08:22 PM   #23
PKI is offline PKI  United States
diyAudio Member
 
PKI's Avatar
 
Join Date: Aug 2011
So, I've checked cleaned and reassembled all the switches -- they look to be ok. It does not help :-(! It looks like this shortening between grnd ant hots (r,l,g -- all connected) occurs in the "end" inside or around this green box (coil) see photo attached. If you measure connectivity on rec outs -- everything good. What is inside this green coil can it cause the problem?Click the image to open in full size.
  Reply With Quote
Old 20th May 2012, 08:34 PM   #24
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
that's simple and dumb relay

according to my schmtcs , that's muting relay - common for both channels

RLY1
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM

Last edited by Zen Mod; 20th May 2012 at 08:38 PM.
  Reply With Quote
Old 20th May 2012, 09:00 PM   #25
PKI is offline PKI  United States
diyAudio Member
 
PKI's Avatar
 
Join Date: Aug 2011
So, can it be there, can find a replacement? It is shortened from the output rca's to after those two resistors on the photo.
  Reply With Quote
Old 20th May 2012, 09:14 PM   #26
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
just desolder it and test without

be careful with powering up - first pre , then power amp

probably culprit isn't in relay itself , but in traces around/beneath
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 20th May 2012, 10:13 PM   #27
PKI is offline PKI  United States
diyAudio Member
 
PKI's Avatar
 
Join Date: Aug 2011
Thanks I'll do it. Maybe there is something wrong with it. The pre turns on with a big "pup" sound.
  Reply With Quote
Old 21st May 2012, 12:45 AM   #28
PKI is offline PKI  United States
diyAudio Member
 
PKI's Avatar
 
Join Date: Aug 2011
Yep, it was a relay. Removed it and have the problem gone, but sure need a replacement. Can you please suggest me a replacement which is available on market? Thanks!

P.s. I hate these switches in sl-10, how mr Pass could approve them for usage? :-)
  Reply With Quote
Old 21st May 2012, 12:52 AM   #29
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
dunno situation on your market

pic with some measures will help

you can also search locally for Takamisawa relays

quality isn't critical - it's there just as mute part
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 21st May 2012, 02:56 AM   #30
PKI is offline PKI  United States
diyAudio Member
 
PKI's Avatar
 
Join Date: Aug 2011
Click the image to open in full size.Click the image to open in full size.Click the image to open in full size.

(These are metric)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
threshold sl10 intense-tavda Pass Labs 116 1st December 2013 10:52 PM
Threshold SL10 MK1 William Sadler Pass Labs 9 7th February 2012 12:23 PM
threshold sl10 donadi.tv Pass Labs 1 15th February 2008 05:25 PM
Threshold sl10 fs intense-tavda Swap Meet 3 23rd December 2006 12:22 PM


New To Site? Need Help?

All times are GMT. The time now is 09:27 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2