Pass kit - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th March 2012, 10:52 AM   #11
giuz0 is offline giuz0  Italy
diyAudio Member
 
Join Date: Dec 2011
I'm tempted to do the PCB by my self, is the first time that I try to print a PCB, but I think I will be able to do it.

Anyway, is possible to use the pearl phono 1 with a normal MM cartridge without add the XONO PCB, for example, just updating some component to change the gain level?
  Reply With Quote
Old 13th March 2012, 08:46 PM   #12
wayne is online now wayne  United States
diyAudio Member
 
Join Date: Jan 2002
Location: Northern California
I checked and we have plenty of Pearl Two boards in stock.
Just send Sherlyn an email to order.
  Reply With Quote
Old 14th March 2012, 07:54 PM   #13
diyAudio Member
 
Join Date: Jun 2007
Default Please - advice regarding the Pearl

Hi guys, please forgive my intrusion, I'm looking for advice regarding the Pearl.

I built a Pearl 1 about 12 months back, but I haven't had much success with it. Initially, I had lots of buzzing caused by grounding and psu issues which I eventually sorted with the help of some kind folks on this forum. But Ive never properly sorted out an oscillation problem I have. I am using it with Dynavector 10x4 high output moving coil cartridge and the result is a weak, wishy-washy sound accompanied by a kind of hf whistling (rather like the old am radio stations sounded as they drifted in and out of tune).

I'd like to ask a couple of questions if I may.

Mr Colburn, I was wondering if you've come across this before?

I would be interested to know if any one else has experienced anything like this, and how they cured it.
Is anyone else usung a Dynavector 10x4 with a Pearl 1 successfully?

I'm thinking of building a Pearl 2. Apart from being able to handle low output M/C's, how else is it different from the Pearl1, would it be more suitable for my 10x4 and would it be worth ditching my Pearl 1 for?

Hoping you can help
Thanks
Roy
  Reply With Quote
Old 14th March 2012, 08:16 PM   #14
6L6 is offline 6L6  United States
diyAudio Member
 
6L6's Avatar
 
Join Date: Oct 2010
Location: Denver, Colorado
First of all, you do need to get your Pearl working properly! Do you have another cartridge? Does the Pearl work well with a different cart? Do you have another phono stage to determine if the problem is your 10X4? Just basic troubleshooting.

As for differences between the Pearl and the Pearl 2, in terms of ultimate sound quality they are very much alike. (No surprise, as they are very similar circuits.) The biggest difference is the amount of gain. I like them both, very much.
  Reply With Quote
Old 15th March 2012, 04:46 PM   #15
diyAudio Member
 
Join Date: Jun 2007
Hi 6L6,
Thanks for your response. Ive been playing about with it for a while now and I have tried all that you mentioned.
I have a Dual 505 as a spare t/t which has the standard m/m cart it came with, and it works fine with that.
I also have nad 3020 and Dennon PMA 250-se amplifiers both with phono inputs and they both work fine with the Dual, and my Dynavector setup (Linn LP12/Ittok/10x4).
I also borrowed a friends 'Reson Mica' m/m cart to try in the Linn setup and that worked fine also.

So I hope you can see my problem now which seems to indicate that the Dynavector has problems with the Pearl or vice verca. I am at a loss.

I have read your thread on the 'Pearl Phono' and was re-assured to find that your layout and grounding is exactly the same as mine. All the voltages measure ok too.

Just to be sure I wasnt imagining the problem, I fetched my scope in from the shed recently and verified there was indeed oscillation at the output of the Pearl (both channels). I cant remember what the amplitude was but the period was roughly 2.5 uSec.
Regards
Roy
  Reply With Quote
Old 15th March 2012, 07:17 PM   #16
wayne is online now wayne  United States
diyAudio Member
 
Join Date: Jan 2002
Location: Northern California
Try a 1000pF cap in series with 680 Ohms across the input.
  Reply With Quote
Old 16th March 2012, 03:39 PM   #17
diyAudio Member
 
Join Date: Jun 2007
Talking It's working!

Hi Wayne,

Thank you for your posting. I did as you suggested and now its working flawlessly. It's dead quiet with just a slight hiss at max volume.

What can I say - wow! and thank you so much.

Wayne, If/when I come to change my cartridge in the future, should I leave the 'mod' on the pearl or remove it?

I'm off to listen to my record collection now, - I may be a while...

Kind regards to all
Roy.
  Reply With Quote
Old 17th March 2012, 03:05 AM   #18
wayne is online now wayne  United States
diyAudio Member
 
Join Date: Jan 2002
Location: Northern California
I have not seen a situation where it caused any harm so you could leave it in.
  Reply With Quote
Old 16th September 2013, 01:53 AM   #19
Jean is offline Jean  United States
diyAudio Member
 
Jean's Avatar
 
Join Date: Mar 2002
Location: Sacramento, CA
Send a message via AIM to Jean
Are Pearl 1 boards available still . I thought I had a pair that I've purchased AGES ago..but can't find them
__________________
left lane is for passing, slower traffic keep right please.
  Reply With Quote
Old 16th September 2013, 02:01 AM   #20
diyAudio Member
 
sakellogg's Avatar
 
Join Date: Nov 2008
Location: dixon ill
Quote:
Originally Posted by wayne View Post
Try a 1000pF cap in series with 680 Ohms across the input.
maybe a dumb question.... but what did that do. and why only was it a problem with that cart?
__________________
I'm not crazy, my mother had me tested
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Pass DIY F5 parts kit johnsonad Swap Meet 5 27th February 2010 11:25 AM
WTB: Pass DIY Pearl complete or kit johnsonad Swap Meet 1 30th December 2009 10:15 PM
Passion 15MkII Kit (Pass Zen V5) poynton Pass Labs 1 20th February 2008 07:33 PM
Pass Thagard A-75 Amplifier Parts Kit I_Forgot Swap Meet 0 7th June 2006 10:43 PM
Pass Aleph P 1.7 preamplifier kit for sale supernet Swap Meet 11 29th May 2006 12:43 AM


New To Site? Need Help?

All times are GMT. The time now is 07:40 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2