Isolation bridge in Zen V4 Unreg P/S - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Thread Tools Search this Thread
Old 26th September 2003, 02:20 AM   #1
diyAudio Member
kilowattski's Avatar
Join Date: Aug 2003
Location: Long Island, New York
Default Isolation bridge in Zen V4 Unreg P/S

Has anyone built a Zen V4 with the unregulated supply and left the isolation bridge out of the circuit? If so, what ramifications, if any, have you wittnessed? Thank you in advance.

  Reply With Quote


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Interest Check: 15A Unreg PSU Redshift187 Chip Amps 27 23rd July 2009 11:20 PM
Reopening an unfinished debate: Dual bridge vs. Single Bridge xiphmont Chip Amps 15 26th February 2008 07:22 PM
Whats the difference between full bridge and half-bridge SMPS ? skaara Class D 6 3rd February 2005 07:23 PM
adapting unreg PSU to Brian's boards Jimmy D. Chip Amps 11 7th January 2005 09:21 AM

New To Site? Need Help?

All times are GMT. The time now is 10:49 PM.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2