Early clipping with JX Amp - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th September 2011, 09:08 AM   #1
JBL4435 is offline JBL4435  Germany
diyAudio Member
 
Join Date: Oct 2006
Default Early clipping with JX Amp

Dear Forum Members and Pass DIY Experts

I did some measurements with my new JX Amp this weekend and see lower power and earlier clipping than I expected.

The JX is designed after my erlier XA Amp which was designed with the AXE1.2 spreadsheet for app. 70W at 7-8 ohms. XA amp had 3 output pairs (12 IRFP240 per channel)

Power supply info
Rail Voltage: 18,3V
99.000uF CLC

Bias "old" XA is 3.3A
AC current gain app 60%

The JX works with the same ps, AC gain (R24=714 ohm) and bias.
It is build with the boards from peter (see picture)
It is build with 2 output pairs (8 IRFP240 per channel)

The JX starts clipping MUCH earlier. It delivers only 49 Watts into 8 ohms at 1kHz with 1% THD whereas the XA delivered 68 Watts into 8 ohms at 1kHz with 1% THD.
The 4 ohm values are 25 Watts into 4 ohms at 1kHz with 1% THD for the JX whereas the XA delivered 51 Watts into 4 ohms at 1kHz with 1% THD.
All THD measurements are made with a HP Audio Analyzer.


My thought was that the JX can roughly be calculated as the XA. What is wrong here?
Attached Images
File Type: jpg P_Dist_XA80_8Ohms_1kHz.JPG (55.0 KB, 268 views)
File Type: jpg P_Dist_JX80_8Ohms_1kHz.jpg (54.2 KB, 266 views)
File Type: jpg ajx11.jpg (98.1 KB, 266 views)

Last edited by JBL4435; 5th September 2011 at 09:11 AM.
  Reply With Quote
Old 5th September 2011, 09:18 AM   #2
JBL4435 is offline JBL4435  Germany
diyAudio Member
 
Join Date: Oct 2006
Default 4 Ohm graphs

Here are the 4 Ohm graphs
Attached Images
File Type: jpg P_Dist_XA80_4Ohms_variouskHz.JPG (83.9 KB, 254 views)
File Type: jpg P_Dist_JX80_4Ohms_1_10kHz.jpg (71.0 KB, 236 views)
  Reply With Quote
Old 5th September 2011, 09:24 AM   #3
JBL4435 is offline JBL4435  Germany
diyAudio Member
 
Join Date: Oct 2006
Default CCS set

I adjust the bias with R27 being a 10k resistor with a 50k pot in series.
See picture (ZenMods idea for adjusting CCS)
Attached Images
File Type: jpg Aleph CCS set.JPG (8.4 KB, 64 views)
  Reply With Quote
Old 5th September 2011, 10:15 AM   #4
JBL4435 is offline JBL4435  Germany
diyAudio Member
 
Join Date: Oct 2006
Default Power supply, JFet

Correction:
The PS is not 99,000 uF CLC but 198,000 uF CLC

The jfet I use is the 2SJ109BL (app 8mA Idss)

Last edited by JBL4435; 5th September 2011 at 10:17 AM.
  Reply With Quote
Old 5th September 2011, 11:04 AM   #5
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
Quote:
Originally Posted by JBL4435 View Post
....
See picture (ZenMods idea for adjusting CCS)
naah ......

that's invented by some much cleverer than Mighty ZM

probably somewhere in Merlin's time



regarding earlier clipping ..... by (previous ) "XA" you mean exactly same output topology as in JX ?
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM

Last edited by Zen Mod; 5th September 2011 at 11:06 AM.
  Reply With Quote
Old 5th September 2011, 11:05 AM   #6
JBL4435 is offline JBL4435  Germany
diyAudio Member
 
Join Date: Oct 2006
Quote:
Originally Posted by Zen Mod View Post
naah ......

that's invented by some much cleverer than Mighty ZM
Yes, but you brought it into the thread at the right time to the right position

Any idea what's going on with my amp?
  Reply With Quote
Old 5th September 2011, 11:08 AM   #7
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
I edited previous post , while you were typing yours
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 5th September 2011, 11:12 AM   #8
JBL4435 is offline JBL4435  Germany
diyAudio Member
 
Join Date: Oct 2006
Quote:
Originally Posted by Zen Mod View Post
regarding earlier clipping ..... by (previous ) "XA" you mean exactly same output topology as in JX ?
"Old" XA had 3 output pairs (12 IRFP240 per mono block)

"New" JX has 2 output pairs (8 IRFP240 per mono block). I didn't want to use 3 pairs as I'm not sure the 2SJ109 can drive it.

PS (Rail voltage) is the same, Total Bias is the same
  Reply With Quote
Old 5th September 2011, 11:16 AM   #9
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
well - OLG of amp is this way much smaller ( jfet have lesser xconductance than mosfets in LTP , and now you have 2/3 of output xconductance )

what you need is to recheck AC Bias of Aleph CCS

search on forum , post by Papa .
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 5th September 2011, 12:21 PM   #10
JBL4435 is offline JBL4435  Germany
diyAudio Member
 
Join Date: Oct 2006
Quote:
Originally Posted by Zen Mod View Post
what you need is to recheck AC Bias of Aleph CCS
It is checked. 62%
The clipping is unsymetrical if this helps. Negative half clips earlier.

So you mean the JX isn't scaleable to 80W like the XA?
Where do I loose the voltage/current?

Do you think it might help to parallel 2 jfets?

Last edited by JBL4435; 5th September 2011 at 12:31 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
amplifier clipping early gruni Solid State 3 15th March 2010 12:57 AM
Recovery from clipping, soft clipping hahfran Solid State 49 23rd February 2010 01:03 AM
Help on Jordan JX-150, JX-92s, G2si three way design Padel Multi-Way 28 14th December 2004 08:17 PM


New To Site? Need Help?

All times are GMT. The time now is 06:09 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2