Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Pass Labs This forum is dedicated to Pass Labs discussion.

An illustrated guide to building an F5
An illustrated guide to building an F5
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th October 2012, 05:36 PM   #521
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
24.75Vgs !!!!!
that sound more like an open G to S circuit.
__________________
regards Andrew T.
  Reply With Quote
Old 10th October 2012, 05:48 PM   #522
KWS1 is offline KWS1  United States
diyAudio Member
 
Join Date: Aug 2012
Not sure whats happening. I have spend many hours ..days going over eveything still no voltgage. I added a 3.3 k to R 4 thinking that may be it. Could the mosfets be bad. or did I not measure correctly. Thanks, Allan
  Reply With Quote
Old 10th October 2012, 07:26 PM   #523
bobodioulasso is offline bobodioulasso  Europe
diyAudio Member
 
bobodioulasso's Avatar
 
Join Date: May 2008
Aren't the mosfets swapped?
  Reply With Quote
Old 10th October 2012, 07:28 PM   #524
KWS1 is offline KWS1  United States
diyAudio Member
 
Join Date: Aug 2012
I am not sure what you mean.
  Reply With Quote
Old 10th October 2012, 07:34 PM   #525
bobodioulasso is offline bobodioulasso  Europe
diyAudio Member
 
bobodioulasso's Avatar
 
Join Date: May 2008
P channel instead of N channel and reverse.

Last edited by bobodioulasso; 10th October 2012 at 07:39 PM.
  Reply With Quote
Old 10th October 2012, 07:51 PM   #526
KWS1 is offline KWS1  United States
diyAudio Member
 
Join Date: Aug 2012
I just checked Q3 & Q4 and they look correct...except I mixed the matched pair. Would that make it not work?
  Reply With Quote
Old 10th October 2012, 08:44 PM   #527
Itsmee is offline Itsmee  England
diyAudio Member
 
Itsmee's Avatar
 
Join Date: Feb 2009
Quote:
Originally Posted by KWS1 View Post
24.75 volts...
Stupid question, did you measure from the junction of R11 & source to the gate and R12 & source to the gate?
  Reply With Quote
Old 10th October 2012, 09:29 PM   #528
KWS1 is offline KWS1  United States
diyAudio Member
 
Join Date: Aug 2012
It looks like zero....the middle pin is 24 volts
  Reply With Quote
Old 12th October 2012, 08:04 AM   #529
Itsmee is offline Itsmee  England
diyAudio Member
 
Itsmee's Avatar
 
Join Date: Feb 2009
If adjusting P1 & P2 has no affect on the gate voltages, I would suspect you have a gate source short.
  Reply With Quote
Old 12th October 2012, 01:38 PM   #530
KWS1 is offline KWS1  United States
diyAudio Member
 
Join Date: Aug 2012
How should I proceed.... Thanks
  Reply With Quote

Reply


An illustrated guide to building an F5Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
F5 Amps - Building a Quartet of Amps in search of the Ultimate F5 NYCOne Pass Labs 124 30th May 2016 12:56 PM
Idiotīs guide to building Pass amps? judge Pass Labs 3 20th December 2004 12:33 AM


New To Site? Need Help?

All times are GMT. The time now is 07:20 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki