Mezmerize DCB1 Building Thread - Page 31 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th June 2011, 02:08 PM   #301
diyAudio Member
 
Join Date: Oct 2009
Rush you have a pm.
  Reply With Quote
Old 11th June 2011, 07:57 PM   #302
Jaap is offline Jaap  Netherlands
diyAudio Member
 
Jaap's Avatar
 
Join Date: Dec 2002
Location: Netherlands
Quote:
Originally Posted by Rush View Post
I missed this GB. Does anyone have one Mezmerize DCB1 board they would be willing to sell?

Thanks,
Rush
I have a (almost) completely populated board for sale.
Transistors and Alps are not yet soldered in.
  Reply With Quote
Old 14th June 2011, 08:30 AM   #303
diyAudio Member
 
komigenie's Avatar
 
Join Date: Jan 2006
Location: Spring Lake, NC
Quote:
Originally Posted by Rush View Post
I missed this GB. Does anyone have one Mezmerize DCB1 board they would be willing to sell?

Thanks,
Rush
I got one for ya, i am in germany @ the moment - will be in bradenton on vacation in 10 days or something - if you still ned a PCB ...
  Reply With Quote
Old 14th June 2011, 02:04 PM   #304
Rush is offline Rush  United States
diyAudio Member
 
Join Date: Sep 2009
Location: Tampa, Florida
Default Mezmerize DCB1 board

Thank you so much for the responses.
I have found a board, bought and paid for it.
I know others are looking too, so thank you for sharing your bounty.

Rush
  Reply With Quote
Old 14th June 2011, 02:17 PM   #305
diyAudio Member
 
komigenie's Avatar
 
Join Date: Jan 2006
Location: Spring Lake, NC
Quote:
Originally Posted by Rush View Post
Thank you so much for the responses.
I have found a board, bought and paid for it.
I know others are looking too, so thank you for sharing your bounty.

Rush
NP, i am prolly going to build one more for me .. :-)
  Reply With Quote
Old 14th June 2011, 06:39 PM   #306
pwalker is offline pwalker  United States
diyAudio Member
 
Join Date: May 2008
Default Mezmerize DCB1 Board

I am looking for a Mezmerize DCB1 Board as well. If you have one that you would be willing to sell, please PM me.

Regards,
Paul
  Reply With Quote
Old 14th June 2011, 06:43 PM   #307
diyAudio Member
 
komigenie's Avatar
 
Join Date: Jan 2006
Location: Spring Lake, NC
Quote:
Originally Posted by pwalker View Post
I am looking for a Mezmerize DCB1 Board as well. If you have one that you would be willing to sell, please PM me.

Regards,
Paul
Nah, i am gonna keep it ... I have all relays soldered, and i got me all PRP resitors in hands, caps too .. just need matched transistors to complete that one ...

Sorry ...

I just finish my DC-B1, and for a moment i was about to get rid of Mezmerize, but i change my mind
  Reply With Quote
Old 14th June 2011, 06:48 PM   #308
pwalker is offline pwalker  United States
diyAudio Member
 
Join Date: May 2008
Default Mezmerize DCB1

Thank you for your response. If anyone else has a Mezmerize DCB1 they would be willing to sell, please PM me.

Regards,
Paul
  Reply With Quote
Old 27th June 2011, 05:25 AM   #309
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
I authorized the Mez to the diyA Store. So it will hopefully remain an available option for the future.
  Reply With Quote
Old 8th July 2011, 12:15 AM   #310
orpheus is offline orpheus  United States
diyAudio Member
 
Join Date: Jul 2004
Location: NYC
Try as I might, I can't get the Mezmerize I built to output the correct voltage. On the positive leg, I get about 9, and on the negative, around 7. The 2nd set of LED's on the negative leg are usually not lit, but they do occasionally light up. I have also had it with the positive leg at around 10 and the negative around 9, but that doesn't last very long before it fades back to around 9+ and 7-. I have changed the 5 LED string, and tested and resoldered all the connections, checked the board traces against an empty board, and checked and quintuple checked all the part orientations and resistor values.

The part that really disturbs me is that it will very occasionally work correctly, and this always coincides with the neg leg 5 LED's lighting up. I have changed out the LED strings on the negative side, and I have swapped the 2sk170's on the negative side (since I have a bunch of those on hand). Neither had an effect.

I am using a 12 volt transformer.

Here are some voltages:

output from Diodes: 11+, 9.9-
Across R1: .7+, 1.2-
Across first LED set: 5.57+, 5.57-
Output from first LED set: 5.4+, 4.4-
Input 2nd LED set: 9.1+, 7.15-
Across 2nd LED set: 9.67+, 7.8-
Output 2nd LED set: 0.3-, 0.3-

I did match the LED's to get around 1.8 volts from each one. When I switched the LED"s in the negative leg, I grouped them to measure as close to 9 and 5.4 volts as I could. All 5 of the vref LED's together were measuring around 9.1 with a 2SK170 used to power them through a battery.

If I could take any more measurements, please let me know. I have been trying to fix this for hours now, and I haven't been able to figure out what is wrong. If anyone has any ideas or suggestions, I would very much appreciate help.

Thank you for your time.
Aaron.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS : F3 PCB + PSU - Hypnotize - Mezmerize - LightSpeed korben69 Swap Meet 16 21st June 2013 07:52 AM
WTB Mezmerize PCB 3GGG Swap Meet 3 16th January 2011 10:15 AM
My XXLS Subwoofer building thread... harrisni Subwoofers 9 28th October 2007 09:21 PM
Fave song from SOAD 'Mezmerize'? PeteMcK Music 6 8th March 2006 04:12 AM
Gainclone building thread based on BrianGT's boards meat Chip Amps 752 8th August 2004 07:25 AM


New To Site? Need Help?

All times are GMT. The time now is 11:55 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2