Mezmerize DCB1 Building Thread - Page 22 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th February 2011, 04:24 PM   #211
diyAudio Member
 
Join Date: Dec 2008
Hi

I've finally populated and wired up my pre amp and stuck it on my test board (a bit of MDF ). Here are the measurements I'm getting:

V+ = 9.17
V- = 9.58

Measurements across the two parallel 68R's are 1.9V and 1.7V (is that the CCS measurement?).

So far it all looks good, however I'm very suspiscious about my offset measurements as I'm getting some strange results. If I measure the offset just after I've powered on the pre amp then I get 1.7mV on the right channel and 0.0mV on the left channel. However, as I continue to take readings the right channel starts to drop, and the left channel starts to gain mV. After a minute or so the right channel stabalises at 0.4mV and the left channel at 0.3mV.

Should I be concerned about the jumping around of the DC offset? It doesn't feel right to me, and neither do the figures as they seem impossibly small.

Note: I currently don't have the pot wired to the board. Not sure that would make a big difference.
  Reply With Quote
Old 12th February 2011, 05:02 PM   #212
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Your measurements look fine. JFETs do warm up, so offset takes a while. Its not impossible small by the way, we got many such low references in the building threads. 1.9 & 1.7 are the CCS, yes. It got quite near in your case. Hook it up and let us know.
  Reply With Quote
Old 12th February 2011, 05:04 PM   #213
diyAudio Member
 
Join Date: Dec 2008
Thanks Salas, that's reasurred me.

Tomorrow I will connect the pot and RCA's and then take her on her maiden voyage.
  Reply With Quote
Old 12th February 2011, 05:09 PM   #214
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
I am pretty confident you will see the Titanic sail back into Southampton.
  Reply With Quote
Old 12th February 2011, 05:52 PM   #215
diyAudio Member
 
Join Date: Dec 2008
  Reply With Quote
Old 14th February 2011, 06:32 AM   #216
diyAudio Member
 
Join Date: Jan 2010
Default strange measurement

hi all,

at last i finished to assemble my mesmerize, supplied with a 2x15 30va trafo...

...warmed it up and took the measurement from the three pads in the middle of pbc:

20 v-
10 v+

very disappointed....

later i'll post some picture...
  Reply With Quote
Old 14th February 2011, 07:02 AM   #217
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Troubleshoot it. -20Vout is obviously wrong. A picture will help, maybe we can spot something too.
  Reply With Quote
Old 14th February 2011, 01:01 PM   #218
diyAudio Member
 
Join Date: Jan 2010
Quote:
Originally Posted by Salas View Post
Troubleshoot it. -20Vout is obviously wrong. A picture will help, maybe we can spot something too.
just a burned led!

now i have -10,15v and +10,35v
  Reply With Quote
Old 14th February 2011, 01:07 PM   #219
Salas is online now Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Its nice nothing else went too. Check DC offset on audio outputs and voltage drops across the 68R resistors also.
  Reply With Quote
Old 14th February 2011, 01:15 PM   #220
diyAudio Member
 
Join Date: Jan 2010
Quote:
Originally Posted by Salas View Post
Its nice nothing else went too. Check DC offset on audio outputs and voltage drops across the 68R resistors also.
Voltage drop: 2.18v and 2.24v

DC Offset 1.2mv and 2.2mv
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS : F3 PCB + PSU - Hypnotize - Mezmerize - LightSpeed korben69 Swap Meet 16 21st June 2013 06:52 AM
WTB Mezmerize PCB 3GGG Swap Meet 3 16th January 2011 09:15 AM
My XXLS Subwoofer building thread... harrisni Subwoofers 9 28th October 2007 08:21 PM
Fave song from SOAD 'Mezmerize'? PeteMcK Music 6 8th March 2006 03:12 AM
Gainclone building thread based on BrianGT's boards meat Chip Amps 752 8th August 2004 06:25 AM


New To Site? Need Help?

All times are GMT. The time now is 02:40 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2