Complete Novice Needs Help - Page 34 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th November 2011, 11:55 PM   #331
diyAudio Member
 
Join Date: Mar 2003
Location: midwest
Quote:
Originally Posted by jimbo51 View Post
Is this any use? Looking at the properties it was created by Brian.
Yes, I do believe it is! Thanks you guys!

Russellc
  Reply With Quote
Old 18th November 2011, 07:53 AM   #332
nar is offline nar
diyAudio Member
 
nar's Avatar
 
Join Date: Apr 2002
Location: near the sea
Quote:
Originally Posted by richluvsound View Post
You mean on the live ? .... Sorry for being dense !
Yes, live, or mains. I believe it's the same thing with different names

Best,

nAr
__________________
"... Audio needs the thinnest wire ..." Rowan McCombe ... I hear it !!!
"Just 'cause they can't hear or sense it themselves doesn't mean you can't !" Allen Wright Allen was right ...
  Reply With Quote
Old 9th May 2015, 12:49 PM   #333
diyAudio Member
 
richluvsound's Avatar
 
Join Date: Sep 2010
Location: LONDON
Default Finally got back to this !

Hi Gents,



finally got back this as the warm weather is here and I don't need the extra heat of the XA 160's

Got it all running of sorts . One channel running perfectly , heat ,sound !
The other channel ,no heat and distorted sound . Trying to trace the fault .
I'm hoping someone can help me trace the issue step by step ?

I have been struggling for a few hours as they are boards from ebay and probably not sanctioned copies so I've not wanted to incure the wrath I can't get on with Brian's boards ..... too small for me .

I have 30 VDC rails from the PSU .

This is the Schematic I got with the boards :
Attached Files
File Type: pdf Pass Aleph 30 Sch original.pdf (41.9 KB, 11 views)
  Reply With Quote
Old 9th May 2015, 04:42 PM   #334
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
piccies pls

then little flack for being cheap and blind bstrd

then we can help

__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 9th May 2015, 05:03 PM   #335
diyAudio Member
 
richluvsound's Avatar
 
Join Date: Sep 2010
Location: LONDON
Cheers Zen,


they weren't cheap ..... ! I know it has to be something that switches . I have replaced one ZTX ,but thought I'd get help before I got too carried away .
Here's a couple of photo's .
Attached Images
File Type: jpg IMG_0524.JPG (360.0 KB, 52 views)
  Reply With Quote
Old 9th May 2015, 05:07 PM   #336
diyAudio Member
 
richluvsound's Avatar
 
Join Date: Sep 2010
Location: LONDON
Default Other end !

The other half !
Attached Images
File Type: jpg IMG_0525.JPG (392.4 KB, 51 views)
  Reply With Quote
Old 9th May 2015, 06:08 PM   #337
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
triple check values of all resistors , orientation of little bjt bstrds ( big ones even if you intend , you can't mix how to place them )

also zener etc
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 9th May 2015, 06:09 PM   #338
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
gnd both inputs , no load on output

confirm what voltages you have at appropriate positions in orig schm ( you posted above)
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 9th May 2015, 07:09 PM   #339
diyAudio Member
 
richluvsound's Avatar
 
Join Date: Sep 2010
Location: LONDON
Ok Zen


..... I had a 47K where it should have been 4r7 ..... only 90 % out ...

I have just wired it up and hopefully that was the issue !

I'll check the voltages after supper ...

Thanks , Richard
Attached Images
File Type: jpg 6d26e15e.jpg (127.3 KB, 40 views)
File Type: jpg 9dd66f04.jpg (117.9 KB, 37 views)

Last edited by richluvsound; 9th May 2015 at 07:12 PM.
  Reply With Quote
Old 9th May 2015, 07:37 PM   #340
diyAudio Member
 
richluvsound's Avatar
 
Join Date: Sep 2010
Location: LONDON
Got it .... I had the 47k and 4.7 k in the wrong place .... bloody eye sight ...


Thank you again , Richard
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Complete tube amp novice got a few questions!! Boscoe Tubes / Valves 22 22nd August 2010 04:52 PM
Could anyone help a novice? sunnycue Full Range 8 4th August 2006 05:45 AM
Novice in need of help skiermurph Solid State 2 22nd December 2004 01:52 AM
Tweakable Turntable For Complete Novice? NattyDread Analogue Source 0 10th June 2004 06:46 PM


New To Site? Need Help?

All times are GMT. The time now is 10:48 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2