diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Pass Labs (http://www.diyaudio.com/forums/pass-labs/)
-   -   passive noble 10k preamp loud buzz (http://www.diyaudio.com/forums/pass-labs/171684-passive-noble-10k-preamp-loud-buzz.html)

stevief198 10th August 2010 11:48 PM

passive noble 10k preamp loud buzz
 
HI,

please help, I am trying to build a passive preamp using a 10k noble pot but I am getting terrible buzz as soon as I connect my loudspeakers to the power amp.

My wiring must be shoddy but to me it looks ok. I am unsure as to how to wire my female rca's (inputs) particularly the negative side as there is no connection to the pot and also wiring the ground outputs from the pot.

please help otherwise I have wasted a lot of time and money.

Steve

DougL 11th August 2010 05:19 AM

Steve, a wiring diagram / schematic and a photo or two might get something started.
Without that I personally decline to guess.

By the way, whats the output impedance of your source, and what is the input impedance of your amp?

Doug

stevief198 11th August 2010 03:15 PM

grounding
 
Thanks Doug,

I think i have worked out my problem. I haven't wired the left and right input grounds into the noble pot. I will connect these tonight and retest. At the moment I have one set of inputs going through the pot to a pair of outputs acting as a simplistic preamp to a quad 303. My source is a slightly modded marantz cd63 ki Sig. I will post my results.
Cheers Steve

DougL 11th August 2010 04:53 PM

FYI,

The Quad 303 has an input Z of 22K ohms in parallel with 60pF.
See http://www.toffsandtinks.com/shop/qu...n/info_30.html
This may or may not be a good fit for a 10K pot. I might consider building a B1 buffer.

Doug


All times are GMT. The time now is 11:50 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2