diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Pass Labs (http://www.diyaudio.com/forums/pass-labs/)
-   -   Hoping somebody can help with De-Lite build? (http://www.diyaudio.com/forums/pass-labs/170038-hoping-somebody-can-help-de-lite-build.html)

cddeluca 10th July 2010 09:41 PM

Hoping somebody can help with De-Lite build?
 
Haven't found anything in the forums that helps.

Hoping to learn a little about amp building I built one pretty much as described in the article (Fig. 5). Smoke tested it and the voltages seemed in line so I hooked up a pair of Paradigm Atoms (mini-monitor, 90dB according to their web site) and a CD player - nada, except a lot of buzzing if you put your ear to the speaker.

I don't own a scope and wouldn't know how to use it if I did, but I put a DVM on the outputs and could see the voltage rising and falling with the CD playing. Against my better judgment I hooked up some JBL 2435s on 600 Hz horns, putting $2K+ on the line (maybe 105dB) and they play fine (thankfully) except the buzzing is worse - adding a 10mH choke before the C-R-C filter wasn't much help on that score.

So the thing is - the amp won't play through the speaker XO, almost as if there's no input at the gate at all, but sitting directly on the coil of the compression driver it makes music. I'd be very grateful if somebody could help me understand what's happening.

Thanks, Charlie

Zen Mod 10th July 2010 09:51 PM

first thing - don't you ever ever ever try same thing again , or you are worth spending my money on plane ticket just to came at your place and whip you , take all your precious JBL dirvers and 600Hz horns , and bring them to my place .

in fact - just pack them carefully and send them to me , shipping at your cost .

:rofl:

seriously - if , even with all care and attention , you didn't make them sing - try to find someone locally who can help you in vivo .

cddeluca 11th July 2010 01:03 AM

Little update - digging in the junk locker I found a pair of Bose-crapo A/V speakers - at least 20 years old. They play "fine"; the lower efficiency keeps the (just measured ) 60Hz down. Ordered more caps for that.

But the story still is that there's something about the Paradigm XO that the amp doesn't like. Might have to do an autopsy but I don't want to - I like the Paradigms.

cddeluca 11th July 2010 02:14 AM

I just found the article "Current Source Crossover Filters" by Mr. Pass and apparently the answer to my dilemma is contained therein - I'll just have to get much smatter than I am now before I understand it.


All times are GMT. The time now is 02:41 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2