Pictures of your diy Pass amplifier - Page 202 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th June 2013, 03:32 AM   #2011
diyAudio Member
 
boywonder's Avatar
 
Join Date: Jan 2008
Location: So.Cal.
Quote:
Originally Posted by bcmbob View Post
That's when I considered low operating temps. Now whether it is the power transistor itself or the output stage as a unit, I had never experienced any amp measuring that low.

The new system is already disassembled for improvements, but today I was able to attach one board to the aluminum tube with no water flow, simple metal mass heatsink. There is none of the distortion that was present at the initial full flow test.
Comparing your water cooled setup to a conventional heat sink, I can't imagine that the distortion should be that noticeable with low operating temps.........it should be the same as a conventional heat sink for the first five minutes or so of operation, since the heat sink will stay relatively cool until the FET transfers lots of heat into it.

In both cases, nothing is ever cooler than room temp.

Consider a conventional setup on startup, the heatsink has lots more thermal mass than the output FETs, and they both start out at room temperature. The FET transfers it's heat to the sink via conduction, and slowly over time the sink warms up to an equilibrium point where it can lose the heat to the surroundings via natural convection at the same rate that it's receiving heat from the FET. From the FETs standpoint, several pounds of aluminum will stay relatively cool/cold for the first few minutes of operation.

I understand that a typical amp's distortion can measure better after reaching thermal equilibrium, but in your case the amp reaches thermal equilibrium relatively quickly, as you don't have much temperature rise with water cooling.

I suppose one way to test this would be to bolt a few output FETs to a block of ice, or better yet, a block of dry ice......
  Reply With Quote
Old 20th June 2013, 10:13 AM   #2012
bcmbob is online now bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
Hopefully adding the constrictor valve will also help verify the effects of temps on distortion.
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
  Reply With Quote
Old 20th June 2013, 10:21 AM   #2013
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
A constrictor in the water circuit is not a good way to control temperature.

That's the way cars/automobiles did it for the heater circuit, until Ford came up with the air flow mixer (about 1962). Nearly every manufacturer copied Ford and that is still the most common form of heat temperature control.
__________________
regards Andrew T.
  Reply With Quote
Old 20th June 2013, 01:15 PM   #2014
diyAudio Member
 
boywonder's Avatar
 
Join Date: Jan 2008
Location: So.Cal.
Quote:
Originally Posted by bcmbob View Post
Hopefully adding the constrictor valve will also help verify the effects of temps on distortion.
Why not just vary the fan speed on your heat exchanger, perhaps down to zero rpm?

No fan/zero rpm puts you back at free convection at the heat exchanger, much like a conventional heat sink. You may find that your heat exchanger is too small, though.

You may be able to accomplish the same effect as a coolant restrictor by varying the speed of the coolant pump. Assuming the other components are sized adequately, higher coolant flows generally yield higher system temps but more heat transfer to the surroundings.

On another note, with the proper geometry (water inlet low and outlet high at the FET block) you may want to experiment with eliminating the water pump; ie a "thermo-syphon" system. I suppose that it would be possible to make a system without a fan or water pump but it would get large....but it would be quiet and have better reliability than a pump and fan system.
  Reply With Quote
Old 20th June 2013, 01:52 PM   #2015
bcmbob is online now bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
Andrew - Just did a Google search for "air flow mixer" but couldn't find any design info. Can you elaborate?

BW -I'm soldering the plug to use the 5 volt PS for both fan and pump as we speak. I bought a speed controller for the project but it is defective. I have two rheostats to try but not sure about the correct resistance value to use. The pump specs are 12V 10w and the fan is designed for speed variations so there shouldn't be a problem.. I'll have something hooked up later today.

xrk971 also suggested and I believe is working on a siphon cooler but for much smaller amps.

I'll have more to report in a couple hours.
Attached Images
File Type: jpg 20130620_093702.jpg (154.4 KB, 970 views)
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."

Last edited by bcmbob; 20th June 2013 at 02:00 PM.
  Reply With Quote
Old 21st June 2013, 04:29 AM   #2016
bcmbob is online now bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
A busy afternoon. Everything is modified as I had a pump failure, probably due to trying too many different voltages carelessly. Fortunately I had a backup, but it was the louder of the two and has a higher flow rate. So I couldn't duplicate the initial tests exactly.

What I did find was encouraging and productive. With the fan on 5 V and pump using the 7.5 volt wall wart, temps reached 63 C on the bolt and 51 on the cooler. The pump has a 25 ohm pot and was set to highest speed.

Running both pump and fan on the 7.5 PS, and the pump at it's lowest speed a good operating range was achieved. The bolt settled at 47 C and the cooler at 38. A measure of the heat removal rate involved powering off the amp at 54 C and it took 30 minutes to bring everything back to 27 C ambient. In short, it's logically more effective to make sure the cooling system is avtive at power-on - as compared to trying to bring temps down.

One new problem appeared with the pump. There isn't enough power to start rotation at the low setting. It's necessary to initialize at the high current and dial back manually. I need to work on that.

Even with the louder pump and the higher fan speed the noise level is completely acceptable. I did a few recordings to illustrate. Remember the fan draws in so what noise there is will be dampened by the chassis.

Up close - Full Operation

Pump - On/Off cycle

Fan - Run and Off

For reference I did a recording of the background/room noise. consider it when listening to the last two vids. Here in the room the the system can't be heard beyond 2 ~3 feet even with the open chassis. Used a Gallaxy II phone.

At 2 feet from F5

And finally some music. There are pluses in the sound as an artifact of the upload process. I tried, unsucessfully, a couple times to remove it, but I hope you can hear through it. I can do an audio only if anyone is interested.I cycled though several tracks on a CD for variety of sounds.

MUSIC

That's all for now. Going to take a few days away from Sally to recharge. This will be the last post on this thread. New developments will link here.

Thanks all for your support, interest and encouragement.
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."

Last edited by bcmbob; 21st June 2013 at 04:33 AM.
  Reply With Quote
Old 21st June 2013, 06:31 AM   #2017
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Quote:
Originally Posted by bcmbob View Post
...........One new problem appeared with the pump. There isn't enough power to start rotation at the low setting. It's necessary to initialize at the high current and dial back manually. I need to work on that..........
I hope my Email mentioned how important this is.
Low voltage to fans and pumps risks non starting and the consequences that follow. Inserting a resistance to control speed from a higher voltage is just as bad at non starting.
__________________
regards Andrew T.
  Reply With Quote
Old 21st June 2013, 07:05 AM   #2018
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Quote:
Originally Posted by AndrewT View Post
I hope my Email mentioned how important this is.
Low voltage to fans and pumps risks non starting and the consequences that follow. Inserting a resistance to control speed from a higher voltage is just as bad at non starting. Actually the resistor method is slightly worse for non starting.
__________________
regards Andrew T.
  Reply With Quote
Old 21st June 2013, 10:57 AM   #2019
bcmbob is online now bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
See reply HERE.
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
  Reply With Quote
Old 21st June 2013, 12:45 PM   #2020
diyAudio Member
 
Join Date: Feb 2009
Quote:
Originally Posted by AndrewT View Post
I hope my Email mentioned how important this is.
Low voltage to fans and pumps risks non starting and the consequences that follow. Inserting a resistance to control speed from a higher voltage is just as bad at non starting.
very high risk. the fans may start when you try them. but 1 year and much dust later, they will not run. multiple fans (at full voltage) with only half running at low temps is a better way to go
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY Low Pass and Mid/High Pass (Bass Blocking) Filters runslikealpaca Everything Else 1 19th June 2009 10:59 PM
Naked pictures of Pass Pete Fleming Pass Labs 30 9th December 2006 06:39 AM
My new hifi amplifier (pictures) Wejp Chip Amps 23 15th October 2004 12:16 AM
Pass Diy High Low Pass Please macka Pass Labs 127 2nd March 2004 11:00 PM
DIY Pass labs 100watt amplifier. microwalsh8504 Pass Labs 12 6th February 2004 07:27 PM


New To Site? Need Help?

All times are GMT. The time now is 10:31 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2