Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Pass Labs This forum is dedicated to Pass Labs discussion.

Aleph 30 building problems..
Aleph 30 building problems..
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th December 2001, 04:12 PM   #1
claes is offline claes
diyAudio Member
 
Join Date: Nov 2001
Send a message via AIM to claes Send a message via Yahoo to claes
Default Aleph 30 building problems..

Hi!
I'm currently building an Aleph30 amp. I have problems reading the schematic: Is R21 and C10 supposed to be connected to the emitter of Q5 or not (in aleph4 the corresponding components are not connected)? R20 and R15 is only connected to Q6 and Q9, right?
Thanks in advance,
Claes
  Reply With Quote
Old 30th December 2001, 04:30 PM   #2
GRollins is offline GRollins  United States
diyAudio Member
 
Join Date: Feb 2001
Location: Columbia, SC
Claes,
R21 & C10 are in series between the base of Q5 and the feedback return. There is no connection between the emitter of Q5 and those two components.
R20 & R15 only connect to the first MOSFETs/sense resistors in the lineup (Q6 & Q9). Since the MOSFET banks are matched, those two transistors serve as good proxies for the behavior of the other transistors in their respective banks.

Grey
  Reply With Quote
Old 30th December 2001, 06:45 PM   #3
claes is offline claes
diyAudio Member
 
Join Date: Nov 2001
Send a message via AIM to claes Send a message via Yahoo to claes
Thanks a lot for your reply!
Claes
  Reply With Quote
Old 31st December 2001, 07:35 PM   #4
Nelson Pass is offline Nelson Pass  United States
The one and only
 
Nelson Pass's Avatar
 
Join Date: Mar 2001
Aleph 30 building problems..
So Grey, are you available for adoption?
  Reply With Quote
Old 31st December 2001, 09:20 PM   #5
GRollins is offline GRollins  United States
diyAudio Member
 
Join Date: Feb 2001
Location: Columbia, SC
Da, si, oui, ja, yes...
And I'm housebroken, too.

Grey
  Reply With Quote
Old 1st January 2002, 02:45 AM   #6
macka is offline macka
diyAudio Member
 
macka's Avatar
 
Join Date: Dec 2001
Location: Australia
Default Appreciation for Grey

Mr Pass,

Given that Grey has been of so much assistance with many of the Aleph diy bulders perhaps he could be a feature of your DIY gallery, maybe a pic or an article on one of Grey's projects.

best regards

Macka
  Reply With Quote

Reply


Aleph 30 building problems..Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Building Aleph 1.2 Ronni Pass Labs 5 14th December 2006 08:47 PM
problems building zen 5 amp audiorob Pass Labs 84 7th December 2006 05:37 AM
Problems, again, with building the amp... Mlaen Solid State 74 26th April 2005 12:03 AM
Problems with building an amp...please help! Mlaen Solid State 7 11th December 2004 01:56 PM
Building Aleph 2 SI Pass Labs 58 16th May 2004 03:14 AM


New To Site? Need Help?

All times are GMT. The time now is 05:10 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki