Grounding Question - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th December 2009, 02:20 AM   #1
diyAudio Member
 
Join Date: Oct 2009
Default Grounding Question

In an effort to put together my first hi-fi stereo system I bought what was advertised as an Aleph J off an individual through Craigslist. I finally got the rest of my components and am starting to play some music through it. I had to fix the switch, which after soldering the correct wires in the correct places works properly. However, I am concerned about two things: 1) I get a static electricity shock when I touch the amp and 2) there does not seem to be a fuse.

I'd like to not get shocked when touching my amp. I'm new to music amps and it kinda freaks me out. So, I think that it is because the amp is not properly grounded. Any thoughts/suggestions/fixes?

I think it would be safer to operate the amp with a fuse. What power/strength should I get?

Thanks,
Bill
  Reply With Quote
Old 29th December 2009, 12:53 PM   #2
hates ground loops
diyAudio Member
 
Rodeodave's Avatar
 
Join Date: Dec 2004
Location: in the alps
Blog Entries: 1
I'd strongly recommend that you pull the amp's plug and don't power it on again until it's chassis is properly connected to earth and fuses are fitted.
U sure the outlet has a proper earth-connection? You can check this with a multimeter, but do it only iff you're really sure how to do this...

A switch is optional, but a fuse is strictly mandatory!

If you search around in the forum you should find the schematic of the Aleoh J somewhere. This amp usually sports a +/-24VDC supply. It's probably similar to the F4's psu. http://www.firstwatt.com/downloads/f4_om.pdf
At firstwatt you can also find the AJ's owner manual.

You can see that there is a fuse before the single-pole switch. The two secondaries are used to make a bipolar supply whose ground is connected to earth via a thermistor (CL60). The chassis is earth-grounded directly.

And please, some pictures would help.
__________________
Gravity - Making the G since 13.7 billion B.C.
  Reply With Quote
Old 29th December 2009, 08:49 PM   #3
diyAudio Member
 
Join Date: Oct 2009
Upon closer inspection the IEC socket has a built in fuse.

However the only grounding is to the chassis. All grounds meet under the PSU and one wire comes out from under it and is screwed into the chassis. Only two of the prongs on the socket are in use. So, its not grounded to the wall. Should I just run a wire from the chassis ground up to the ground prong on the IEC socket?

Thanks for your help. I know this is pretty elementary stuff, but it was is an Aleph-J so I figured I'd post it here.
  Reply With Quote
Old 29th December 2009, 11:34 PM   #4
hates ground loops
diyAudio Member
 
Rodeodave's Avatar
 
Join Date: Dec 2004
Location: in the alps
Blog Entries: 1
Okay, I've been out drinking, but I think that your amp is indeed missing a proper earth-ground.

Earth-ground is basically the same as the neutral, but more locally. At the power plant the generators are lifting the electrons to some higher/lower potential, referenced to earth. There are some transformers between your outlet and the plant, but the principle is the same. This reference, neutral, and the wire on the higher potential, hot, come to your house/living room somehow. The earth-wire is your local reference, usually some metal rod prodding into the belly of mother earth. This gives a lower-resistance path for all the unwanted currents (through you or someone else usually) than the neutral lead and thus makes circuit-breakers break faster.
For this reason you should be able to measure the same voltage between neutral/hot as measured between earth/hot. Be very cautious when doing this, if in doubt how to do this, simply don't.
The idea behind an earth-grounded chassis is that loose wires that are at some potentially lethal potential don't put a floated chassis on that lethal potential but instead have a fault current make the fuse pop or engage some other sort of circuit breaker.

Therefore you must connect the chassis-ground directly to the earth-pin of the IEC socket, yes.
People around here usually connect the circuit-ground via a CL60 type thermistor to the (chassis) earth-ground. The CL60 has a resistance of 10R at roomtemp, providing some damping to eventual ground-loop currents. In case of some fault a flowing current would decrease this resistance very fast, providing a low-resistance path. Something similar would be fitting a 10R resistor of several Watts between circuit and earth. But a thermistor (NTC) is nicer.

And don't hesitate to ask basic questions. It's better to be safe than to be room temperature.

And still, pics please!
__________________
Gravity - Making the G since 13.7 billion B.C.
  Reply With Quote
Old 30th December 2009, 12:51 AM   #5
The one and only
 
Nelson Pass's Avatar
 
Join Date: Mar 2001
If I were getting a shock, however small, off equipment
clearly not properly grounded, I would disconnect it from
my system before I got a big shock.

  Reply With Quote
Old 30th December 2009, 04:55 AM   #6
diyAudio Member
 
Join Date: Oct 2009
I can not find my camera. So I'll have to do my best to describe what I see in the amp.

The IEC receptacle that is being used is here: IEC 320 POWER INLETS
its the 719W-00/04 model I believe.

One of the IEC terminals is hooked up to the transformer. The second terminal is hooked up to a thermistor which is hooked up to one side of the switch. On the other side of the switch is the other set of leads from the transformer. The third terminal, the one that in the PDF of the IEC receptacle is marked with the ground schematic symbol above it is not connected to anything.

So, I'm going to go to my local electronics shop and ask for a CL60 type thermistor and solder it in between the chassis ground and the earth pin, correct?

Thanks for your help and I'm looking forward to logging some more hours listening to my new system.
  Reply With Quote
Old 30th December 2009, 09:31 AM   #7
hates ground loops
diyAudio Member
 
Rodeodave's Avatar
 
Join Date: Dec 2004
Location: in the alps
Blog Entries: 1
Quote:
Originally Posted by bigbillc View Post
...

So, I'm going to go to my local electronics shop and ask for a CL60 type thermistor and solder it in between the chassis ground and the earth pin, correct?

...
No, the idea is to have the chassis earthed directly and the circuit's ground earthed via the thermistor.

You should run a wire directly from the socket's earth-pin to the chassis. From there a thermistor to where the circuit-grounds meet.
You could also simply use a wire instead of the thermistor, but then ground loops could build up higher currents potentially resulting in louder hum.

For PSU see http://www.firstwatt.com/downloads/f4_om.pdf page 15 and for ground loops see http://www.passdiy.com/pdf/articles/ground-loops.pdf.
__________________
Gravity - Making the G since 13.7 billion B.C.
  Reply With Quote
Old 30th December 2009, 11:23 AM   #8
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Quote:
Originally Posted by bigbillc View Post
So, I'm going to go to my local electronics shop and ask for a CL60 type thermistor and solder it in between the chassis ground and the earth pin, correct?
no.
The third pin in your connecting socket must be permanently connected by a direct wire to the chassis. ALWAYS, no exceptions.

The Chassis must be connected to the house Earth system whenever the equipment is plugged into an outlet socket.
__________________
regards Andrew T.
  Reply With Quote
Old 30th December 2009, 02:54 PM   #9
diyAudio Member
 
Join Date: Oct 2009
Ok, so the local electronics shop only has a CL30 thermistor, and a 6ss60 which I can't find any info on.

So my idea is to first ground the mains to the chassis with a direct wire. Then to replace the thermistor (currently between the mains and the switch) with a wire. Next take the thermistor and put it between the circuit ground and the chassis (or the IEC ground)?
  Reply With Quote
Old 30th December 2009, 03:56 PM   #10
hates ground loops
diyAudio Member
 
Rodeodave's Avatar
 
Join Date: Dec 2004
Location: in the alps
Blog Entries: 1
Quote:
Originally Posted by bigbillc View Post
So my idea is to first ground the mains to the chassis with a direct wire.
Yes, that will eliminate the static-shock problem. And I hope by "mains" you refer to the earth-pin of the socket.

Quote:
Originally Posted by bigbillc View Post
Then to replace the thermistor (currently between the mains and the switch) with a wire.
No, this thermistor is in place to limit inrush-current. Read the datasheet of the CL60. Maybe also the F1 service manual.

Quote:
Originally Posted by bigbillc View Post
Next take the thermistor and put it between the circuit ground and the chassis (or the IEC ground)?
Connect it to the chassis' earth-connection, as this will probably/hopefully be some sort of bolt/washer/nut combination to attach the wires' solder lugs. A properly done bolted connection is very reliable.

All the wiring can be seen in the link in my first reply.
__________________
Gravity - Making the G since 13.7 billion B.C.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about Star Grounding voivodata Tubes / Valves 2 20th March 2007 07:46 PM
Grounding problem question? excetara2 Solid State 5 10th November 2006 04:39 PM
Power grounding question falcott Chip Amps 0 21st September 2004 07:50 PM
grounding question skyraider Chip Amps 1 9th March 2004 09:12 AM
LM3886TF Grounding Question mothman Chip Amps 1 4th May 2003 11:42 AM


New To Site? Need Help?

All times are GMT. The time now is 12:04 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2