Aleph x one problem - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st December 2009, 03:30 PM   #1
diyAudio Member
 
Join Date: Sep 2001
Location: Italy
Default Aleph x one problem

I'm building l’Aleph x Gregary’s original version, I understood almost all. I have one problem:
When I’m setting bias V1, V3 and after V2 I must connect the loudspeakers right and left (the load) or I must not connect theloudspeakers. Only when I have finished the setting and Adjusting offset can I connect the loudspeakers?.
Regards
  Reply With Quote
Old 22nd December 2009, 02:56 PM   #2
xcel is offline xcel  Netherlands
diyAudio Member
 
xcel's Avatar
 
Join Date: Sep 2001
Location: Almere
It's not necessary to have a load attached to the amp while adjusting the bias and offset. In fact, I would strongly recommend to NOT connect any loudspeaker while doing this. If something goes wrong with the absolute offset your speakers can be destroyed (they don't like offset very much).

Regards,

Xcel
__________________
Less is more, more or less ...
  Reply With Quote
Old 22nd December 2009, 10:18 PM   #3
diyAudio Member
 
Join Date: Sep 2001
Location: Italy
Thanks


Virginio
  Reply With Quote
Old 22nd December 2009, 10:22 PM   #4
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
do not forget to ground inputs while doing setting procedure .

for some amps that's necessary , for some amps that's just precaution ;

I don't know is it your version DC coupled on input , so - let's call it precaution
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa...© by Mighty ZM
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me please, problem with my ALEPH 5 SNOWCRAB Pass Labs 6 26th January 2009 07:24 PM
ALEPH 3 problem nickgreek Pass Labs 2 23rd January 2007 03:06 PM
Aleph 5 problem SteveA Pass Labs 1 7th April 2004 03:09 AM
Help Aleph 3 Problem! vsr123 Pass Labs 26 31st August 2003 04:43 PM
Aleph 2 problem!Help... nar Pass Labs 14 1st June 2003 03:42 PM


New To Site? Need Help?

All times are GMT. The time now is 05:43 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2