Aleph 4 TR problem - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Thread Tools Search this Thread
Old 9th December 2009, 05:07 PM   #1
tanwa is offline tanwa  Thailand
diyAudio Member
Join Date: Mar 2005
Location: bangkok
Default Aleph 4 TR problem

Hellow every one
I plan to build aleph4 amplifier but in my country,I can not find the TR No. ZTX450.
Can you suggested me the appropriate transister to replace the ZTX450
Thank you all, Sorry for my bad english.
  Reply With Quote
Old 9th December 2009, 05:15 PM   #2
diyAudio Member
MEGA_amp's Avatar
Join Date: Oct 2003
  Reply With Quote
Old 10th December 2009, 12:04 AM   #3
tanwa is offline tanwa  Thailand
diyAudio Member
Join Date: Mar 2005
Location: bangkok
Surprise! Thank you for your very quick reply.
  Reply With Quote


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aleph 5 problem 2 pmchoong Pass Labs 98 17th December 2008 05:36 PM
problem with R44 on Aleph P 1.7 Stefanoo Pass Labs 15 9th October 2007 01:57 PM
Problem with aleph 5 DFroehlich Pass Labs 7 2nd November 2006 07:53 AM
Problem with aleph p 1.7 gabflo Pass Labs 7 2nd September 2006 06:50 PM
Aleph 2 problem!Help... nar Pass Labs 14 1st June 2003 04:42 PM

New To Site? Need Help?

All times are GMT. The time now is 12:00 PM.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2