Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th November 2012, 02:08 AM   #1681
diyAudio Member
 
vdi_nenna's Avatar
 
Join Date: Oct 2000
Location: PA, USA
Blog Entries: 1
Send a message via Yahoo to vdi_nenna
F5 on bottom and 5w SIT on top.
__________________
I build, therefore I am.
  Reply With Quote
Old 25th November 2012, 02:11 PM   #1682
diyAudio Member
 
vdi_nenna's Avatar
 
Join Date: Oct 2000
Location: PA, USA
Blog Entries: 1
Send a message via Yahoo to vdi_nenna
Got up early to find the problem. Might have been the jacket on the 30 gauge output wire was soldered over.
That make any sense? I have a headache.

Also changed the parallel resistor to a 294 ohm, reducing the total resistance to 193 ohms for R14.
Subsequently, the output is about the same as my previous phono's MC setting.

The sound is real nice, even with no warm up. It has quite a bit more soul than my IC based phono.
Wayne, thanks for putting this great phono pre together, and to everyone for their support!

Vince
__________________
I build, therefore I am.
  Reply With Quote
Old 25th November 2012, 09:50 PM   #1683
Mr. dB is offline Mr. dB  United States
diyAudio Member
 
Mr. dB's Avatar
 
Join Date: Dec 2003
Location: Arkansas
Crisis averted, very good!
  Reply With Quote
Old 29th November 2012, 11:29 PM   #1684
diyAudio Member
 
Join Date: Oct 2002
Location: san jose,ca
Default channel balance problem

I posted earlier about my balance problem and it showed up on the scope looking at the output mosfet, so I replaced it and they are spot on now.
I have to agree on the sound, it is more spacious and 3d than anything else I have had ( classe\threshold\crown\paracass ). a fantastic and educational fun piece, Thank You Wayne.

jjacks4x
  Reply With Quote
Old 9th December 2012, 05:59 PM   #1685
diyAudio Member
 
vdi_nenna's Avatar
 
Join Date: Oct 2000
Location: PA, USA
Blog Entries: 1
Send a message via Yahoo to vdi_nenna
Default Problem with pearl power supply

Found the pearl II off this morning. Found that the ps filter cap had leaked.
Replaced with 50v 10k uF. Voltages seem to be off but from what I read somewhere, the circuit draws from the plus and minus differently.

Not connected to the circuit the ps gave 38v neg and 23v pos.
Connected to the circuit, had a reading of -50 and +7v at the ps caps.

Everything was quite, no noise and it sounded a bit better than before.
Unsure, I unplugged it and awaiting some advice on what could be happening.

TIA

Vince
__________________
I build, therefore I am.
  Reply With Quote
Old 9th December 2012, 06:29 PM   #1686
6L6 is offline 6L6  United States
diyAudio Member
 
6L6's Avatar
 
Join Date: Oct 2010
Location: Denver, Colorado
Disconnect PSU from circuit and measure voltages.
__________________
Illustrated Build Guides - Pass F4 - Pass B1 - Pass F5 - Pearl 2 - O2 HPA - Hagerman Bugle 2 - Pass Aleph J - Me at BA '13
  Reply With Quote
Old 9th December 2012, 06:45 PM   #1687
diyAudio Member
 
vdi_nenna's Avatar
 
Join Date: Oct 2000
Location: PA, USA
Blog Entries: 1
Send a message via Yahoo to vdi_nenna
I did. Was getting +23v and -34v.

Also changed bridges, but made no difference.

Maybe it settled, I'll measure when I get home again.

Thx

Vince
__________________
I build, therefore I am.
  Reply With Quote
Old 9th December 2012, 07:06 PM   #1688
6L6 is offline 6L6  United States
diyAudio Member
 
6L6's Avatar
 
Join Date: Oct 2010
Location: Denver, Colorado
So did you get the erroneous voltage before or after the on-board regulators?

Oops - then I saw this...

Quote:
Originally Posted by vdi_nenna
Connected to the circuit, had a reading of -50 and +7v at the ps caps.
Which means you have something miss-wired, if you have the full psu negative voltage at one of the rails.



I am looking at your PSU photos and am getting confused because there isn't enough resolution... Can you take a close, well-lit, in focus photo and post it here? Thanks!
__________________
Illustrated Build Guides - Pass F4 - Pass B1 - Pass F5 - Pearl 2 - O2 HPA - Hagerman Bugle 2 - Pass Aleph J - Me at BA '13

Last edited by 6L6; 9th December 2012 at 07:12 PM.
  Reply With Quote
Old 9th December 2012, 07:19 PM   #1689
diyAudio Member
 
vdi_nenna's Avatar
 
Join Date: Oct 2000
Location: PA, USA
Blog Entries: 1
Send a message via Yahoo to vdi_nenna
I'll check everything again.

The wiring colors will confuse you even more.
I'll check it carefully again. There's not much to it.
__________________
I build, therefore I am.
  Reply With Quote
Old 9th December 2012, 07:36 PM   #1690
6L6 is offline 6L6  United States
diyAudio Member
 
6L6's Avatar
 
Join Date: Oct 2010
Location: Denver, Colorado
I don't care about colors... I need to see the wiring - I think I see a big error in one of the photos but am not sure without more resolution.
__________________
Illustrated Build Guides - Pass F4 - Pass B1 - Pass F5 - Pearl 2 - O2 HPA - Hagerman Bugle 2 - Pass Aleph J - Me at BA '13
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another diy-pearl... lykkedk Pass Labs 18 15th June 2007 04:44 PM
ono or pearl PCB's mantisory Pass Labs 1 28th September 2006 11:12 PM
Pearl need help dzkh63 Pass Labs 1 26th September 2006 03:16 PM
WTB: Pearl PCB aire Pass Labs 1 26th February 2006 10:51 AM


New To Site? Need Help?

All times are GMT. The time now is 11:52 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2