Pearl Two - Page 126 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th December 2011, 09:58 PM   #1251
6L6 is online now 6L6  United States
diyAudio Member
 
6L6's Avatar
 
Join Date: Oct 2010
Location: Denver, Colorado
Quote:
Originally Posted by McQuaide View Post
I'm using a star ground scheme recommended here. The Pearl 2 circuit grounds, output jack grounds, power supply circuit ground, and turntable ground all come together to a central star point. Earth is connected to the star through a 10 ohm resistor. Earth is also connected to the Pearl and PS chassis.
What has worked in my Pearl and Pearl 2 is this -

Safety Earth - only connected to the primary side of the PSU and PSU chassis.

V+, V-, Vgnd floating in both chassis.
Input and output RCA jacks floating.
Ground lug connect to chassis.
PCB starground, (a lonely, unlabeled hole under C4 and above C12) connect to ground lug.
  Reply With Quote
Old 17th December 2011, 10:15 PM   #1252
Itsmee is offline Itsmee  England
diyAudio Member
 
Itsmee's Avatar
 
Join Date: Feb 2009
Quote:
Originally Posted by McQuaide View Post
I'm using a star ground scheme recommended here. The Pearl 2 circuit grounds, output jack grounds, power supply circuit ground, and turntable ground all come together to a central star point. Earth is connected to the star through a 10 ohm resistor. Earth is also connected to the Pearl and PS chassis.
Just re-read your post, try connecting the turntable ground to the Pearl chassis instead.


Quote:
Originally Posted by 6L6 View Post
Ground lug connect to chassis.
6L6 beat me to it.

Last edited by Itsmee; 17th December 2011 at 10:17 PM.
  Reply With Quote
Old 17th December 2011, 10:16 PM   #1253
diyAudio Member
 
PierreQuiRoule's Avatar
 
Join Date: Feb 2004
Location: Ottawa
Quote:
Originally Posted by richluvsound View Post
what should be my next step ? Would you advise using 2.2k resistor @ Q2 and installing other parts first ... ?
Rich - Yes, it would be a good idea to test the bias throughout the second stage before running a signal through it. Solder a 2.2k in lieu of Q2. Leave the gate (middle pad) of Q2 unconnected. Solder all components. Double check all the joints... Fire one channel up. Measure voltage on both sides of R28 and R29. Wayne posted what these should be. If all is good, then see if at R10 you get in the ball park of +2 volts (my guess for running with a temporary 2.2k.) If you get no crazy readings for one channel, then repeat for the other.

Quote:
Originally Posted by richluvsound View Post
sorry about all the questions Sir
I find this fun and am happy to help .

Pierre
  Reply With Quote
Old 17th December 2011, 10:23 PM   #1254
diyAudio Member
 
richluvsound's Avatar
 
Join Date: Sep 2010
Location: LONDON
Just checking my ZTX 450 ..... meter on ohms , neg to C then Pos to B and then check neg to E and pos to B .... is this correct ? what figure should I be looking for ?
  Reply With Quote
Old 17th December 2011, 10:29 PM   #1255
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
useful link :

Basic Car Audio Electronics


just look at this ..... http://www.bcae1.com/ampfail.htm

then all other pages

__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM

Last edited by Zen Mod; 17th December 2011 at 10:32 PM.
  Reply With Quote
Old 17th December 2011, 10:58 PM   #1256
diyAudio Member
 
richluvsound's Avatar
 
Join Date: Sep 2010
Location: LONDON
thanks Zen .... very useful
  Reply With Quote
Old 17th December 2011, 11:37 PM   #1257
diyAudio Member
 
richluvsound's Avatar
 
Join Date: Sep 2010
Location: LONDON
Quote:
Originally Posted by PierreQuiRoule View Post
Rich - Yes, it would be a good idea to test the bias throughout the second stage before running a signal through it. Solder a 2.2k in lieu of Q2. Leave the gate (middle pad) of Q2 unconnected. Solder all components. Double check all the joints... Fire one channel up. Measure voltage on both sides of R28 and R29. Wayne posted what these should be. If all is good, then see if at R10 you get in the ball park of +2 volts (my guess for running with a temporary 2.2k.) If you get no crazy readings for one channel, then repeat for the other.


I find this fun and am happy to help .

Pierre


I'm in the ball park ... for the voltages on the schematic - with a bit of oscillation . I'm .9 VDC @ `+ output . Showing 7.56 VDC @ R10 ... which is the same as Q6 C ... BTW ,should output be shorted for this ?

Opinions please !
  Reply With Quote
Old 17th December 2011, 11:53 PM   #1258
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
input yes , but output not
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 18th December 2011, 03:11 AM   #1259
diyAudio Member
 
PierreQuiRoule's Avatar
 
Join Date: Feb 2004
Location: Ottawa
Quote:
Originally Posted by richluvsound View Post
I'm in the ball park ... for the voltages on the schematic - with a bit of oscillation . I'm .9 VDC @ `+ output . Showing 7.56 VDC @ R10 ... which is the same as Q6 C ... BTW ,should output be shorted for this ?
Rich - Ignore the + output. The one that matters now is R10.

Can you bring the voltage on R10 closer to 0 V by adjusting P1 ?

Pierre
  Reply With Quote
Old 18th December 2011, 10:58 AM   #1260
diyAudio Member
 
richluvsound's Avatar
 
Join Date: Sep 2010
Location: LONDON
Quote:
Originally Posted by PierreQuiRoule View Post
Rich - Ignore the + output. The one that matters now is R10.

Can you bring the voltage on R10 closer to 0 V by adjusting P1 ?

Pierre


I have 0 @ the bottom of R10

Out put

R27=-22.53
R6 = 17.50 OSC
R13 = 2.0 OSC
R28 = -23.14
R31 =-24.48
R29= -23.15
P1 = - 5 OSC
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another diy-pearl... lykkedk Pass Labs 18 15th June 2007 04:44 PM
ono or pearl PCB's mantisory Pass Labs 1 28th September 2006 11:12 PM
Pearl need help dzkh63 Pass Labs 1 26th September 2006 03:16 PM
WTB: Pearl PCB aire Pass Labs 1 26th February 2006 10:51 AM


New To Site? Need Help?

All times are GMT. The time now is 04:01 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2