B1 builders thread - Page 13 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd May 2010, 08:53 AM   #121
westend is offline westend  United States
diyAudio Member
 
Join Date: Jul 2005
Location: shorewood
A little premature, on my part. I am missing a couple of components so haven't powered it up but here are some chassis efforts.
Attached Images
File Type: jpg IMG_0001.JPG (128.9 KB, 847 views)
File Type: jpg IMG_0002.JPG (170.1 KB, 823 views)
File Type: jpg IMG_0005.JPG (147.8 KB, 823 views)
  Reply With Quote
Old 22nd May 2010, 11:17 AM   #122
diyAudio Member
 
Join Date: Sep 2004
Location: North Carolina,
That is a Good looking chassis,did you fabricate it yourself.
  Reply With Quote
Old 22nd May 2010, 12:38 PM   #123
diyAudio Member
 
Join Date: Sep 2004
Location: North Carolina,
Do any of you guys know how to wire
B1 for Sub out.
  Reply With Quote
Old 23rd May 2010, 03:50 PM   #124
diyAudio Member
 
Join Date: Jul 2006
Default Maybe this will help.

Quote:
Originally Posted by bigaudioscotto View Post
Do any of you guys know how to wire
B1 for Sub out.
How to use a subwoofer with a 2-channel amp
  Reply With Quote
Old 23rd May 2010, 03:52 PM   #125
diyAudio Member
 
Join Date: Jul 2006
Quote:
Originally Posted by westend View Post
A little premature, on my part. I am missing a couple of components so haven't powered it up but here are some chassis efforts.
I see two knobs, did you use two volume pots instead of a single dual pot?

I didn't think of that, it would have the added feature of balance control.
  Reply With Quote
Old 24th May 2010, 12:14 AM   #126
westend is offline westend  United States
diyAudio Member
 
Join Date: Jul 2005
Location: shorewood
Quote:
Originally Posted by bigaudioscotto View Post
That is a Good looking chassis,did you fabricate it yourself.
Yes I did. You can PM me for infomation about it.

Quote:
Originally Posted by ppcblaster View Post
I see two knobs, did you use two volume pots instead of a single dual pot?

I didn't think of that, it would have the added feature of balance control.
yes, they are Alps mono pots. There was discussion on the B1 main thread about the use of stereo or mono and gain control so I thought I'd use two monos.
  Reply With Quote
Old 24th May 2010, 02:24 PM   #127
massimo is offline massimo  Italy
diyAudio Member
 
Join Date: Dec 2002
Location: Milan, Italy
Quote:
Originally Posted by westend View Post
Yes I did. You can PM me for infomation about it.
We might be interested as well..... if you can share those info, other people might appreciate.
  Reply With Quote
Old 25th May 2010, 01:39 AM   #128
diyAudio Member
 
Join Date: Jan 2005
Location: TN
Anyone have any experience with very heavy bass output in the B1? I am running a 50k blue velvet as my volume pot and stuck with the values NP gave in the article....his board btw... and the bass is overpowering. Everything else seems to sound fine. It has at least twice the bass as my BOZ. Which I consider to my "neutral" reference right now. It replaced my YBA 3 preamp. Any thoughts as to why I have so much stinking bass?

TNX
  Reply With Quote
Old 25th May 2010, 03:35 AM   #129
just another
diyAudio Moderator
 
wintermute's Avatar
 
Join Date: Aug 2003
Location: Sydney
Blog Entries: 22
Is it possible your previous preamp had an early rolloff when coupled to your amp, for low freq's and the B1 when coupled to your amp is essentially flat down to a much lower freq? It could be you have too much baffle step compensation in your speakers (or they are close to walls/corners) and the previous preamp was rolling off early and compensating for this, but the B1 is not, so it now stands out.... If you have a way of doing freq response measurements of the whole chain (eg using truerta) This could give you the answer.

Tony.
__________________
Any intelligence I may appear to have is purely artificial!
Some of my photos
  Reply With Quote
Old 25th May 2010, 06:07 AM   #130
diyAudio Member
 
Join Date: Sep 2008
Location: Minneapolis, MN
Quote:
Originally Posted by massimo View Post
We might be interested as well..... if you can share those info, other people might appreciate.
x2. love the chassis and Kilo knobs.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
F3 Builders Thread Melon Head Pass Labs 523 31st May 2014 03:05 PM
ezDAC v.1.5 Builders Thread ezkcdude Digital Line Level 366 14th March 2013 03:31 PM
A-X IP Issues (split from Builders thread) tomchaoda Pass Labs 107 16th October 2011 02:05 AM
one for the box builders offroadbum Car Audio 2 11th October 2004 09:19 PM


New To Site? Need Help?

All times are GMT. The time now is 03:25 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2