APOX volume-input for Aleph P1.7 question - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st October 2009, 06:44 PM   #21
Sheldon is offline Sheldon  United States
diyAudio Member
 
Join Date: Dec 2003
Location: San Diego
I think the jumpers are there if you want to do some programming. I don't believe they are used for normal operation. I'd look for a simple error somewhere (that's usually what I end up finding in my projects). LED's oriented correctly?

Sheldon
  Reply With Quote
Old 31st October 2009, 06:56 PM   #22
diyAudio Member
 
Join Date: Nov 2002
Location: The Netherlands
I guess the leds are OK. The guy I bought it from used to have it in working order... (He is an electronics engineer but he is not giving me support I'm afraid...). Actually I can think of nothing else to check. Maybe it is something in the firmware menu?
  Reply With Quote
Old 31st October 2009, 09:57 PM   #23
diyAudio Member
 
Join Date: Nov 2002
Location: The Netherlands
Removed the input selector just to be sure... Still no sound.
Going to remove the Aleph's next and see if it works as a passive attenuator...
  Reply With Quote
Old 31st October 2009, 10:52 PM   #24
diyAudio Member
 
Join Date: Nov 2002
Location: The Netherlands
Using it as a passive attenuator. Have sound on one channel only when I turn the volume way up... Going to check everything tomorrow.
  Reply With Quote
Old 1st November 2009, 12:41 AM   #25
Cobra2 is offline Cobra2  Norway
DIY !
diyAudio Member
 
Cobra2's Avatar
 
Join Date: Apr 2002
Location: Stavanger, Norway
Send a message via Skype™ to Cobra2
Are the LED's mounted with "flat-side" out? They should blink.
And, I think you need to ground the -(negative) if you use single-ended input?

Arne K
__________________
Don't believe everything you think...
  Reply With Quote
Old 1st November 2009, 07:18 AM   #26
diyAudio Member
 
Join Date: Nov 2002
Location: The Netherlands
I'm afraid I don't know what you mean with "flat side out". Leds are not blinking in any way. (I even turned out the lights to check if they were burning very low...)

The software gives the possibility to use the volume board single ended. This option is switched on so there is no need to connect - to ground.
  Reply With Quote
Old 1st November 2009, 08:30 AM   #27
Cobra2 is offline Cobra2  Norway
DIY !
diyAudio Member
 
Cobra2's Avatar
 
Join Date: Apr 2002
Location: Stavanger, Norway
Send a message via Skype™ to Cobra2
Flat side = cathode, facing out toward the board-edge

Arne K
Attached Images
File Type: gif Led_ht14.gif (9.1 KB, 192 views)
__________________
Don't believe everything you think...
  Reply With Quote
Old 1st November 2009, 11:28 AM   #28
diyAudio Member
 
Join Date: Nov 2002
Location: The Netherlands
Looks like you are right Arne! But would the wrong position of the leds influence the functioning of the volume board?

Jan
  Reply With Quote
Old 1st November 2009, 12:16 PM   #29
diyAudio Member
 
Join Date: Nov 2002
Location: The Netherlands
Put the led's in the right position. On led blinking and one led blinking only as i turn up or down the volume.
  Reply With Quote
Old 1st November 2009, 12:48 PM   #30
Cobra2 is offline Cobra2  Norway
DIY !
diyAudio Member
 
Cobra2's Avatar
 
Join Date: Apr 2002
Location: Stavanger, Norway
Send a message via Skype™ to Cobra2
One problem fixed..., and one to go?

Arne K
__________________
Don't believe everything you think...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: 6-channel volume--discrete, balanced (APOX) tiroth Swap Meet 8 8th March 2005 04:42 PM
APOX Volume and Input select for sale Coulomb Swap Meet 4 15th April 2004 02:21 PM
Another APOX volume control project tiroth Solid State 17 30th March 2004 09:25 PM
APOX passive volume grounding tiroth Solid State 0 27th February 2004 06:53 PM
Tube Preamp for Apox Volume Control Rarkov Tubes / Valves 19 1st December 2003 10:51 PM


New To Site? Need Help?

All times are GMT. The time now is 09:34 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2