Burning Amplifier BA-2 - Page 95 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th January 2012, 11:39 PM   #941
oiphy is offline oiphy  Norway
diy newbie
diyAudio Member
 
oiphy's Avatar
 
Join Date: Sep 2011
Location: norway
Default dear zen mod

think I found the problem. I use this power supply
and there are to outputs from my torrodial +25 -25 and I connected them both..1 on the left side and one on the right side. removed one of them ten volt is 25....

so guess i need to go for single rail ??

so ...what do you think?
2. think i blow up something?? no smoke or exessive heat...
Attached Images
File Type: jpg powersupply.jpg (35.6 KB, 190 views)
__________________
" If you're going throu hell, keep going"

Last edited by oiphy; 12th January 2012 at 11:55 PM.
  Reply With Quote
Old 12th January 2012, 11:54 PM   #942
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
I think that this is pic of article on which FW is used without permission

further - my crystal ball is muddy these days , so I can't imagine how you populate and connected that bare pcb from pic

hold your horses ; you're playing with some money , serious amount of energy and - most important - mains voltage ;
so - lack of knowledge and experience you must compensate with careful planning and thinking ;

I said - post pictures of your work , so we can see and comment

search forum for bulb tester ; convenient tool for novices
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 13th January 2012, 12:03 AM   #943
oiphy is offline oiphy  Norway
diy newbie
diyAudio Member
 
oiphy's Avatar
 
Join Date: Sep 2011
Location: norway
Default pics tomorrow morning

and thank you for helping me out.
already scrapped a china set from this guy do to copyrighs, so i toght i've would at least save thes boards since they are already populated with kendeil and what not.. wallet will probly die if i have to scrap them 2...
pics comming soon. thanks
__________________
" If you're going throu hell, keep going"
  Reply With Quote
Old 13th January 2012, 07:07 AM   #944
oiphy is offline oiphy  Norway
diy newbie
diyAudio Member
 
oiphy's Avatar
 
Join Date: Sep 2011
Location: norway
Default power supply

hello.

input torrodial 230v blue brown. sec1 black red 18v. sec2 orange red 18v
So after meassurement this is what i have:
output rectifier 1: 16,6 vdc
output rectifier 2: 16,7 vdc

so question is : how do i connect this ? se 3 post earlier for cond bank that i use. ( have 2 of them) but really wanted to use only one.

pics of amp to come in a few hours

ps. Zen Mod: the letters of FW onboard will immediatly be removed. I bought this item before I knew of this "copyright" violation. So when I was told I made a donation to pay for my sins
__________________
" If you're going throu hell, keep going"

Last edited by oiphy; 13th January 2012 at 07:13 AM.
  Reply With Quote
Old 13th January 2012, 07:51 AM   #945
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
I'm waiting for pics

DC voltage is too low ; is it measured with just diode bridges , without caps mounted on-board ?
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 13th January 2012, 08:08 AM   #946
oiphy is offline oiphy  Norway
diy newbie
diyAudio Member
 
oiphy's Avatar
 
Join Date: Sep 2011
Location: norway
Quote:
Originally Posted by Zen Mod View Post
I'm waiting for pics

DC voltage is too low ; is it measured with just diode bridges , without caps mounted on-board ?
yes probes directly to diodebridge without caps con.
of to town to buy new camera.... old one is broken apperantly
__________________
" If you're going throu hell, keep going"
  Reply With Quote
Old 13th January 2012, 08:44 AM   #947
mikojat is offline mikojat  Indonesia
diyAudio Member
 
mikojat's Avatar
 
Join Date: May 2010
Location: Central JAVA, Indonesia
Quote:
Originally Posted by oiphy View Post
of to town to buy new camera....
That's great idea,

Seem your DC voltage to low like ZM said,
with input bridge 18 V (AC), output must approximately 25 VDC from (18 x 1.41).
  Reply With Quote
Old 13th January 2012, 10:21 AM   #948
oiphy is offline oiphy  Norway
diy newbie
diyAudio Member
 
oiphy's Avatar
 
Join Date: Sep 2011
Location: norway
Default pics

so here some pics. if I could only get them uploaded!!!!! seems there is a problem with uploading now...
when only 1sec is con. I get 25vdc on the powerboard. problem is when I con. the 2sec from torrodial then I get 50v. so.... what to do? think I read somwhere a while ago that there should be a way to con 2 secondaries... thank you all for any help.

https://www.facebook.com/media/set/?...2533370&type=1


only place I could upload the pics
__________________
" If you're going throu hell, keep going"

Last edited by oiphy; 13th January 2012 at 10:30 AM. Reason: added adr. for pics
  Reply With Quote
Old 13th January 2012, 10:39 AM   #949
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain


I don't have FB account ....... and I really don't need it
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 13th January 2012, 10:41 AM   #950
oiphy is offline oiphy  Norway
diy newbie
diyAudio Member
 
oiphy's Avatar
 
Join Date: Sep 2011
Location: norway
Quote:
Originally Posted by Zen Mod View Post


I don't have FB account ....... and I really don't need it
So...you tried to follow the link and no pics?
know where i can upload?

thank you for your patience.
__________________
" If you're going throu hell, keep going"
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Burning Amplifier BA-2 Nelson Pass diyAudio.com Articles 5 14th September 2011 06:11 PM
The Burning Amp Festival-Burning Gadgets Preview Zen Mod Everything Else 115 27th October 2007 05:50 PM


New To Site? Need Help?

All times are GMT. The time now is 04:38 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2