Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Pass Labs This forum is dedicated to Pass Labs discussion.

F5 Help Needed
F5 Help Needed
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st September 2009, 12:15 AM   #21
woodturner-fran is offline woodturner-fran  Ireland
diyAudio Member
 
Join Date: Jan 2006
Location: Ireland
OK, looks like all those things are covered - I knew you would have, but its worth double checking (given my past experience ).


Go try what papa says!


Fran
  Reply With Quote
Old 1st September 2009, 01:17 AM   #22
vdi_nenna is offline vdi_nenna  United States
diyAudio Member
 
vdi_nenna's Avatar
 
Join Date: Oct 2000
Location: PA, USA
F5 Help Needed Send a message via Yahoo to vdi_nenna
Thank you, Fran. I appreciate your time and input.

Vince
__________________
I build, therefore I am.
  Reply With Quote
Old 2nd September 2009, 07:09 PM   #23
vdi_nenna is offline vdi_nenna  United States
diyAudio Member
 
vdi_nenna's Avatar
 
Join Date: Oct 2000
Location: PA, USA
F5 Help Needed Send a message via Yahoo to vdi_nenna
Does the F5 need more drive than an ipod can provide? To save space my current setup is an iPod to a B1 to a gain clone. I have a BOZ and BLS in storage.

Thx,

V~
__________________
I build, therefore I am.
  Reply With Quote
Old 4th September 2009, 11:53 PM   #24
CBRworm is offline CBRworm  United States
diyAudio Member
 
Join Date: Jan 2007
Location: S. Florida
No, an iPod can drive an F5 quite loudly.
  Reply With Quote
Old 5th September 2009, 12:52 AM   #25
vdi_nenna is offline vdi_nenna  United States
diyAudio Member
 
vdi_nenna's Avatar
 
Join Date: Oct 2000
Location: PA, USA
F5 Help Needed Send a message via Yahoo to vdi_nenna
Quote:
No, an iPod can drive an F5 quite loudly
That's what I was afraid of.

Also, replacing R3 & 4 with a 3.3k resistor brought the bias voltage closer to .59, but not close enough. It gets up to about .50, then drifts downward. Still no DC at output. Might try 4.7k resistors just for fun.

Thanks,

V~
__________________
I build, therefore I am.

Last edited by vdi_nenna; 5th September 2009 at 12:56 AM.
  Reply With Quote
Old 7th September 2009, 01:16 AM   #26
vdi_nenna is offline vdi_nenna  United States
diyAudio Member
 
vdi_nenna's Avatar
 
Join Date: Oct 2000
Location: PA, USA
F5 Help Needed Send a message via Yahoo to vdi_nenna
Can I use the same test gig to test P-Channel jfets as showing in post #15?

Thanks,

Vince
__________________
I build, therefore I am.

Last edited by vdi_nenna; 7th September 2009 at 01:23 AM.
  Reply With Quote
Old 7th September 2009, 01:20 AM   #27
Tea-Bag is offline Tea-Bag  United States
not politcally affiliated
diyAudio Member
 
Tea-Bag's Avatar
 
Join Date: Feb 2006
Location: Kennebunk
F5 Help Needed
Quote:
Originally Posted by vdi_nenna View Post
Can I use the same test gig to test P-Channel jefets as showing in post #15?

Thanks,

Vince
Not exactly, got to flip things around.

Check this one out.
http://www.diamondstar.de/transistor_matching_jfet.html
  Reply With Quote
Old 7th September 2009, 01:24 AM   #28
vdi_nenna is offline vdi_nenna  United States
diyAudio Member
 
vdi_nenna's Avatar
 
Join Date: Oct 2000
Location: PA, USA
F5 Help Needed Send a message via Yahoo to vdi_nenna
Thanks Tea-bag, that was quick!
__________________
I build, therefore I am.
  Reply With Quote
Old 10th September 2009, 09:13 PM   #29
vdi_nenna is offline vdi_nenna  United States
diyAudio Member
 
vdi_nenna's Avatar
 
Join Date: Oct 2000
Location: PA, USA
F5 Help Needed Send a message via Yahoo to vdi_nenna
Default Found the problem

The schematic Fig 6 shows Q3 as a IRFP9240 and Q4 as a IRFP240.

The article says, "The output MOSFETs are the IRF240 N channel type (Q3) and the IRD9240 P channel type (Q4).

I'm probably the only fool that followed the article instead of the schematic.
Can someone verify this for me?

I'm using IRFP140s and IRFP9140s.

Thanks,

Vince
__________________
I build, therefore I am.
  Reply With Quote
Old 10th September 2009, 10:27 PM   #30
Tea-Bag is offline Tea-Bag  United States
not politcally affiliated
diyAudio Member
 
Tea-Bag's Avatar
 
Join Date: Feb 2006
Location: Kennebunk
F5 Help Needed
Yep, that's wrong in the article. The schematic is correct.
Here is the schem sans protection circuit.

You are there now.
Attached Images
File Type: jpg f5_w_o_prot.jpg (31.7 KB, 273 views)
  Reply With Quote

Reply


F5 Help NeededHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help needed ! Inter M R300 schematics needed ! alexclaire Solid State 30 9th September 2009 06:14 AM
HELP needed cobology Car Audio 21 2nd March 2009 12:11 PM
Help needed please. sicknote Multi-Way 4 18th January 2008 08:27 AM
LT1964-adj Help Needed or Part Needed lgreen Parts 2 29th June 2007 02:50 PM


New To Site? Need Help?

All times are GMT. The time now is 02:42 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki