Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Pass Labs This forum is dedicated to Pass Labs discussion.

F5 Help Needed
F5 Help Needed
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st August 2009, 08:53 PM   #11
woodturner-fran is offline woodturner-fran  Ireland
diyAudio Member
 
Join Date: Jan 2006
Location: Ireland
Its hard to see cos the pics are a little out of focus, but it kind looks like you have the jfets reversed? Its probably just the blurry pic, but thought I'd say it anyway........ yes, you guessed it, guess what I did with my first attempt at building!!

Fran
  Reply With Quote
Old 31st August 2009, 09:29 PM   #12
vdi_nenna is offline vdi_nenna  United States
diyAudio Member
 
vdi_nenna's Avatar
 
Join Date: Oct 2000
Location: PA, USA
F5 Help Needed Send a message via Yahoo to vdi_nenna
Hi Fran,

The fet's flat faces are both pointing toward each other.
__________________
I build, therefore I am.
  Reply With Quote
Old 31st August 2009, 09:34 PM   #13
Nelson Pass is offline Nelson Pass  United States
The one and only
 
Nelson Pass's Avatar
 
Join Date: Mar 2001
F5 Help Needed
Quote:
Originally Posted by vdi_nenna View Post
Can I go up to 3.3k on the R3 & R4 resistors?
Who will stop you?

When you measured those JFETs, what do you mean by
.29 and .18 ?
  Reply With Quote
Old 31st August 2009, 09:41 PM   #14
woodturner-fran is offline woodturner-fran  Ireland
diyAudio Member
 
Join Date: Jan 2006
Location: Ireland
OK, not familiar with the cviller boards (I built Peter Daniels ones) but I take it from your reply you have them the correct way around. Anyway, I'm only throwing out crumbs here. The master is speaking.......


Fran
  Reply With Quote
Old 31st August 2009, 10:12 PM   #15
vdi_nenna is offline vdi_nenna  United States
diyAudio Member
 
vdi_nenna's Avatar
 
Join Date: Oct 2000
Location: PA, USA
F5 Help Needed Send a message via Yahoo to vdi_nenna
Quote:
When you measured those JFETs, what do you mean by
.29 and .18 ?
The .29 and .18 values are from the Idss matching when I built the B1.
I have jfets with higher Idss values.

I'll throw in a few 3.3k and see what happens. Just wanted to be sure I wouldn't make things worse by changing the relationship between the 5k pot and R3 and 4. Then again...how bad can it get?

Thanks!

V~
Attached Images
File Type: gif idssmatch.gif (22.3 KB, 273 views)
__________________
I build, therefore I am.
  Reply With Quote
Old 31st August 2009, 10:18 PM   #16
Nelson Pass is offline Nelson Pass  United States
The one and only
 
Nelson Pass's Avatar
 
Join Date: Mar 2001
F5 Help Needed
You should get values like 5 to 10 milli-amps. What
do you suppose .18 or .29 is?
  Reply With Quote
Old 31st August 2009, 11:17 PM   #17
vdi_nenna is offline vdi_nenna  United States
diyAudio Member
 
vdi_nenna's Avatar
 
Join Date: Oct 2000
Location: PA, USA
F5 Help Needed Send a message via Yahoo to vdi_nenna
Doh! I suppose I screwed up rather badly is what that is.
I was measuring DC instead of current.
__________________
I build, therefore I am.

Last edited by vdi_nenna; 31st August 2009 at 11:29 PM.
  Reply With Quote
Old 31st August 2009, 11:41 PM   #18
woodturner-fran is offline woodturner-fran  Ireland
diyAudio Member
 
Join Date: Jan 2006
Location: Ireland
Well, that might mean that you haven;t matched them, but dosen't mean that they are not working! i had mine in backwards but no harm done to them.

The Q5 and Q6 - yours look really flat like ztx parts. but IIRC, cviller boards were made for BC550/560. If thats the case, maybe the pinout is different?

Just clutching at straws here.


Fran
  Reply With Quote
Old 31st August 2009, 11:47 PM   #19
woodturner-fran is offline woodturner-fran  Ireland
diyAudio Member
 
Join Date: Jan 2006
Location: Ireland
Yeah, see here:

http://www.diyaudio.com/forums/showp...&postcount=258

I remember it cos the ztx parts are hard enough to find in Europe.


Fran
  Reply With Quote
Old 1st September 2009, 12:07 AM   #20
vdi_nenna is offline vdi_nenna  United States
diyAudio Member
 
vdi_nenna's Avatar
 
Join Date: Oct 2000
Location: PA, USA
F5 Help Needed Send a message via Yahoo to vdi_nenna
Yes, I used the ZTX450 and 550. They were to go in backwards compared to the BC transistors.

Quote:
Well, that might mean that you haven;t matched them, but dosen't mean that they are not working!
My B1 sounds fine. By "fine" I mean sweet!
__________________
I build, therefore I am.
  Reply With Quote

Reply


F5 Help NeededHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help needed ! Inter M R300 schematics needed ! alexclaire Solid State 30 9th September 2009 06:14 AM
HELP needed cobology Car Audio 21 2nd March 2009 12:11 PM
Help needed please. sicknote Multi-Way 4 18th January 2008 08:27 AM
LT1964-adj Help Needed or Part Needed lgreen Parts 2 29th June 2007 02:50 PM


New To Site? Need Help?

All times are GMT. The time now is 02:59 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki