Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th August 2010, 04:12 PM   #1881
CeeVee is offline CeeVee  Portugal
diyAudio Member
 
CeeVee's Avatar
 
Join Date: Dec 2006
Quote:
Originally Posted by korben69 View Post
My mistake, the tansformer is 2x15v. 2x12 is a typo. Some Selectronic RCore are oversized as mine, 2x15v gives about 19.5v at the output...
Hi Korben,

Why do we need more than 1A on the secondary of the trafo....i was planning to use a Selectronic 30VA Rcore...fits nicely in a 1U box ( i like compact units ).

Edit: ok read thread a bit more...sorry for jumping the gun.....Salas has answered this....15-0-15 30VA is enough ( as i expected )....

Last edited by CeeVee; 13th August 2010 at 04:20 PM.
  Reply With Quote
Old 13th August 2010, 04:19 PM   #1882
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
They should be halving a return or exchange policy for wrongly specified Tx?
  Reply With Quote
Old 13th August 2010, 04:42 PM   #1883
diyAudio Member
 
Join Date: Nov 2006
Location: Lyon
I don't know about return policy from Selectronic as I've bought mine more than 2 years ago for another project.

I've found "SHILCHAR" written on the RCore, this information point me to a WEB site, after some readings company seems to be established in India :
:: Shilchar Technologies Limited ::

I've forgotten to measure what voltage is supplied home by EDF, maybe more than 220VAC...

You're right CeeVee it fits nicely in a 1U enclosure, such as HiFi2000 one's.

Last edited by korben69; 13th August 2010 at 04:45 PM.
  Reply With Quote
Old 13th August 2010, 04:48 PM   #1884
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Merlin El Mago member got 2pcs 2x21V 120VA, one was 5V higher than the other after rectification on the same mains same time, so they must be having some not well specified stock among those Tx.
  Reply With Quote
Old 13th August 2010, 04:48 PM   #1885
CeeVee is offline CeeVee  Portugal
diyAudio Member
 
CeeVee's Avatar
 
Join Date: Dec 2006
Korben

"2x15v gives about 19.5v at the output..."

Is this with no load ? i would guess the rating is for full load....?
  Reply With Quote
Old 13th August 2010, 05:23 PM   #1886
diyAudio Member
 
Join Date: Nov 2006
Location: Lyon
It's what I've measured with the DCB1 connected...
  Reply With Quote
Old 15th August 2010, 01:01 PM   #1887
Malka07 is offline Malka07  England
diyAudio Member
 
Join Date: Mar 2009
Quote:
Originally Posted by korben69 View Post
Malka07, I'll send you a PM for my built, your help will be great. Very nice result, I like the "Zen look" !
I use a Mezmerize board not Hypnotize. I'll try a GoldMinireg as PSU for the 5V.
Your pics show that you've wired the LDR Output(L/R) to the Hypno Input(L/R).
How should I proceed with the Pot on the Mezmerize PCB ?
Should I just ignore it ?
Hi Korben69, As i dont have a Mezmerize, im not too sure...but i think as you said just delete the pot on the Mez, and wire as i did. If you have a look at page 129 post 1289 of this thread you can see a pic of member William2001 lightspeed with Mes and Hypnotize...its difficult to see, but i think he just deletes the pot on the Mez board.

Let us know how you get on, and how it sounds with the Goldminireg

Alon
  Reply With Quote
Old 15th August 2010, 01:17 PM   #1888
diyAudio Member
 
Join Date: Nov 2006
Location: Lyon
Thanks Malka07, I've PM William2001 for more informations.
I'll post some pics later when finished
I've to populate the Goldminireg, 5v option. ZD 2.4v missing and OPA134.
Cheers !
  Reply With Quote
Old 15th August 2010, 02:18 PM   #1889
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Hi,
Mez has 6 pads to connect the volume pot.
3 for left and 3 for right.
These 6 pads go to the 6 audio connections of the LDR half of an LED/LDR volume control, just like a normal volume control pot.
The LED half of the LED/LDR volume control needs the control voltages fed to it from a 5V supply and a real dual track 100k log law pot. These control voltage connections are just like George and Uriah have repeatedly posted for us.
__________________
regards Andrew T.
  Reply With Quote
Old 16th August 2010, 02:27 PM   #1890
Marra is offline Marra  United Kingdom
diyAudio Member
 
Join Date: Nov 2009
Location: Near Lincoln
Finally managed to read through all the posts.I'm really looking forward to receiving my Blue Hypno boards and starting my build.
Regarding the Selectronique R core transformers would I be better off going for the 12+12 secondaries as they seem to output more volts than spec or do I just strap the mosfets to the case and run hotrodded?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New-building of my B1 buffer Babowana Pass Labs 328 20th February 2010 01:14 AM


New To Site? Need Help?

All times are GMT. The time now is 09:33 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2