Building a symmetrical psu B1 buffer - Page 185 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th August 2010, 05:11 PM   #1841
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Quote:
Originally Posted by korben69 View Post
The transformer is a RCore 30VA 2x15v.
Caps are 4700uF/35V Pana 105.
Board is fully stuffed, except inputs and pot.
Is is a Selectronic? Those I have found higher than nominal. Especially if having a slightly hot mains. Please measure the AC on the transformer connector on board. If its actually circa 18VAC then sink the Mosfets and it will be OK.
  Reply With Quote
Old 7th August 2010, 05:26 PM   #1842
diyAudio Member
 
Join Date: Nov 2006
Location: Lyon
Yes Selectronic, 19.4v and 19.5v (15-0-15).
No sinks by now, I've to drill them before.
I can hear the relay clicking when powering on/off, with a little delay.
Cheers

Last edited by korben69; 7th August 2010 at 05:30 PM.
  Reply With Quote
Old 7th August 2010, 05:49 PM   #1843
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
It is too high, they maybe got some 18-0-18 designated as 15-0-15. Sink at least the CCS Mosfets and it will survive well in normal 68//68 mode.
  Reply With Quote
Old 7th August 2010, 08:21 PM   #1844
diyAudio Member
 
Join Date: Nov 2006
Location: Lyon
I've got 2 other toroidals : 30VA 2x15v and 80VA 2x12V.
I'll try tomorrow, too late now for testing.
The wine we drank with dinner : Pommard 1993 (Bourgogne !!!)
Hope my DCB1 will have the same taste... like flying in heaven
  Reply With Quote
Old 8th August 2010, 04:25 PM   #1845
diyAudio Member
 
Join Date: Aug 2008
Default CSS current

Just wondering is it ok to run with CSS below 60mA - 3 LEDs with 20mA, 2mA and 2mA...??
  Reply With Quote
Old 8th August 2010, 04:47 PM   #1846
diyAudio Member
 
Join Date: Nov 2006
Location: Lyon
Second try with a 30VA 2x15v toroidal.
I found now -9.5 and +10.2v at the pins.
-21.7 and +21.4 at the 2x68R.
Is it better ?
Thanks
  Reply With Quote
Old 8th August 2010, 04:56 PM   #1847
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Yes. No more heat on the CCS mosfet than necessary for good enough Vin-Vout.
  Reply With Quote
Old 8th August 2010, 05:00 PM   #1848
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Quote:
Originally Posted by gabanyayaya View Post
Just wondering is it ok to run with CSS below 60mA - 3 LEDs with 20mA, 2mA and 2mA...??
The CCS current has nothing to do with LEDS. Has only to do with the setting resistors in the 68//68 places. I would not run it below 40mA per rail.
  Reply With Quote
Old 8th August 2010, 05:34 PM   #1849
diyAudio Member
 
Join Date: Nov 2006
Location: Lyon
Quote:
Originally Posted by Salas View Post
Yes. No more heat on the CCS mosfet than necessary for good enough Vin-Vout.
Thanks Salas
Mosfets are a little bit hot, I think it's normal as they are not heatsinked.
What measures are required to verify that my DCB1 is Ok ?
  Reply With Quote
Old 8th August 2010, 05:39 PM   #1850
Salas is offline Salas  Greece
diyAudio Chief Moderator
 
Salas's Avatar
 
Join Date: Oct 2002
Location: Athens-Greece
Since the Mosfets run current, see also that you have no bad DC offset on the audio outputs and its good to play.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New-building of my B1 buffer Babowana Pass Labs 328 20th February 2010 01:14 AM


New To Site? Need Help?

All times are GMT. The time now is 09:16 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2