Bias problems in Threshold SA/1 - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs
Home Forums Rules Articles diyAudio Store Gallery Wiki Blogs Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th May 2009, 09:02 PM   #11
The one and only
 
Nelson Pass's Avatar
 
Join Date: Mar 2001
It is quite rare to encounter such a level of mismatch between parallel
bipolars as the Vbe is quite consistent without matching. Matching simply
means selecting for high beta (current gain) for low distortion. It may
be that the resistor in question had been toasted to a higher value or that
the transistor was experiencing some sort of failure.

If you can obtain the same part numbers, I would simply replace the broken
parts and try again. Get a Variac - you will need it.

  Reply With Quote
Old 19th May 2009, 07:53 AM   #12
diyAudio Member
 
Join Date: Jul 2007
Well, the amps are already 25 years in service so a failure may be expected after such a time.
When I got the amps they both had a biasvalue measured over several emittors of 6 mV. That was way to low the amp only became 30 degrees Celcius warm. After turning up the bias problems maybe emerged after the amp got stressed a bit more.
Luckily my Acoustats were also protected with a 5 amp fuse that did blow also.
In Europe we expect that all American 19 inch highend equipment, that looks to be built to last forever, you don't expect a failure of this magnitude.
I just have to find the time to correct this problem.
Thanks for the support though.
  Reply With Quote
Old 20th May 2009, 07:55 PM   #13
diyAudio Member
 
Join Date: Jul 2007
Found this Threshold spec on this forum about biasing values fort all the Threshold amps kindly supplied by member R-K Rønningstad. Plus the comlete procedure how to bias the amp wit graphs and sequential instructions:
Threshold 400a Parts Substitution & Mods.
Wish I had it before...
It specifies for the non opticalbias versionof the SA/1 and the S/1000 to by the way only 42 degrees Centigrade final value after a one hour warmup.
The temperature rod should be in the last hole from the back of the amp.
I learn in the proces....
Can't open the amp where I needed because do not have the right American 1/8 Inch hexagonal wrench that's long enough to get one section of the heatsink of so I can't find out what kind of NPN/PNP powertransistors this amp uses.

Probably paired ML15024/25 but I'm not sure.
Anybody knows for sure?

'member djk' suggested to replace them all (40) but I'm reluctant for obvious reasons to perform such an action.
I'm inclined to let a skilled technician who also is the Krell technician for the Netherlands to do this job but I'm willing to give it a try to get more hands on experience with this kind of work and it's rewarding when it succeeds. So I ordered a Variac and I give it a go.
Any last hints?
Attached Files
File Type: pdf threshold bias procedure attachment4.pdf (45.6 KB, 111 views)
  Reply With Quote
Old 26th August 2016, 10:05 PM   #14
diyAudio Member
 
Join Date: Apr 2011
Can you post a copy of the Threshold bias procedure?
Thanks
  Reply With Quote
Old 26th August 2016, 10:18 PM   #15
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
go to my blog (link in sig) and look for Treshold
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa...© by Mighty ZM
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Threshold SA 1 reinhard Pass Labs 12 13th September 2013 09:25 AM
Threshold! kekropas Pass Labs 16 29th August 2013 02:16 PM
Threshold SA/12e Danish Pass Labs 16 23rd February 2010 02:21 AM
Threshold canzca Pass Labs 1 4th May 2008 11:27 PM


New To Site? Need Help?

All times are GMT. The time now is 03:15 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright ©1999-2016 diyAudio

Content Relevant URLs by vBSEO 3.3.2
Wiki