Threshold sa6 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th November 2008, 08:26 AM   #1
Michele is offline Michele  Italy
diyAudio Member
 
Join Date: Oct 2005
Arrow Threshold sa6

Is anybody able to tell me the value of a pair of SA6?

Thank you
Michele
  Reply With Quote
Old 19th November 2008, 09:29 AM   #2
steenoe is offline steenoe  Denmark
diyAudio Member
 
steenoe's Avatar
 
Join Date: Mar 2004
Not sure what they are worth , but it is surely a fine set of amp's.
Check Ebay and see what they are sold for.
They were produced from 1990-1994 and I am not sure if NP had left the company at that time. Nevertheless, the Stasis amps are great.
http://www.threshold-audio.com/discontinued.html



  Reply With Quote
Old 19th November 2008, 09:59 AM   #3
diyAudio Member
 
jacco vermeulen's Avatar
 
Join Date: Oct 2004
Location: At the sea front, Rotterdam or Curaçao
Send a message via Yahoo to jacco vermeulen
Me thinks NP had already left the stage before the SA/6e was released.

MSRP of the monaurals was around 10% more than the comparable stereo Threshold model.
The 100W monaural SA/2e did ~$7K/set in the US around 1990, and in the EC the equivalent of ~€10K.
The SA/6e shares the chassis of the SA/2e, same 800VA size toroid, identical size output stage.
Different is the big can size, the SA/6e has twice the 60KuF/Ch. of the SA/2e.

Asking price for a mint condition SA/2e is likely somewhere around €4.5K, also some 10% more than what to expect for the SA/4e stereo model, i'd estimate the SA/6e to fetch a somewhat lower price.
Add some bumps and scratches, and it's down the hill you go.
__________________
No More Mr Nice Guy
  Reply With Quote
Old 19th November 2008, 04:52 PM   #4
The one and only
 
Nelson Pass's Avatar
 
Join Date: Mar 2001
If they were produced 1990 or 91, then I was still there.

  Reply With Quote
Old 19th November 2008, 05:48 PM   #5
diyAudio Member
 
jacco vermeulen's Avatar
 
Join Date: Oct 2004
Location: At the sea front, Rotterdam or Curaçao
Send a message via Yahoo to jacco vermeulen
Gotcha.

The '89/'90 drawings of the S-series that Mr Pass was so kind to share includes the SA/6e, two driver-output stages are operated in parallel in the SA/6e.
Send word if you'd like to have the files, Michelle.
__________________
No More Mr Nice Guy
  Reply With Quote
Old 19th November 2008, 07:12 PM   #6
Michele is offline Michele  Italy
diyAudio Member
 
Join Date: Oct 2005
Thank you jacco, i hope the capacitors are ok. Do you think I can offer 3000/3500 euro?
  Reply With Quote
Old 13th December 2008, 06:49 PM   #7
diyAudio Member
 
Join Date: Jan 2004
Location: GRASSE (France)
I have recently (12 months) bought a pair of SA/6e in France.

You have to know that the SA/6e are extremely rare in Europe because of an original selling price that was stratospheric... (due to the European importer). I have bought them for 5k€ whereas the seller asked 6k€.

I would bet that it is possible for you to find a pair of them < 5k$ in the States.

Good luck,
  Reply With Quote
Old 28th January 2013, 12:23 PM   #8
Melkior is offline Melkior  France
diyAudio Member
 
Join Date: Jun 2010
Location: Rouen
Dear all,

I use this old topic concerning the SA/6, because I have a problem with the SA/6 I recently purchased, so some advices would be welcome.

Basically I think it's a ground problem : if I let the amps switched on and connected to the speakers, I have no noise at all, just a very low "Shhhh" in the tweeters, but as soon as I connect a source (solid state ou tube one), using RCA or XLR, immediately I can hear a noise in the woofers. If I switch off the preamp the noise is still there, I have to remove the power chord of the source to make the noise disapear. I have had the same problem with a SA 3.9e, I sold it as I thought it was not compatible with my installation, but the SA/6 do the same. I have also a pair of tube (845) monoblocs, and when I put them in the system with the same cables, no problem at all. I also tested an Accustic Arts power amp without any problem.

The only way to remove the noise is to disconnect the ground of the SA/6 power cable, which is not safe.

For me it looks like a ground problem through interconnect with the Thresholds. I was supposed to make them upgraded, but as it's quite expensive I won't do it if this problem is not solved before (or if it can not be solved during the upgrade).

So any kind advices would be welcome, I would be really disappointed to sell them for a so stupid reason.
  Reply With Quote
Old 28th January 2013, 01:08 PM   #9
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
pictures pretty please

I think that simple ground tricks , as introducing NTC or diode bridge between audio gnd and chassis - will do the trick

but first wee need to see what's inside
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa...© by Mighty ZM
  Reply With Quote
Old 28th January 2013, 02:18 PM   #10
Melkior is offline Melkior  France
diyAudio Member
 
Join Date: Jun 2010
Location: Rouen
Quote:
Originally Posted by Zen Mod View Post
pictures pretty please

I think that simple ground tricks , as introducing NTC or diode bridge between audio gnd and chassis - will do the trick

but first wee need to see what's inside
Thanks a lot for your answer, I'll upload pictures tonight.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Threshold SA 1 reinhard Pass Labs 12 13th September 2013 09:25 AM
Threshold! kekropas Pass Labs 16 29th August 2013 02:16 PM
Threshold SA/12e Danish Pass Labs 16 23rd February 2010 02:21 AM
Threshold canzca Pass Labs 1 4th May 2008 11:27 PM


New To Site? Need Help?

All times are GMT. The time now is 11:55 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2