Threshold sa6 - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th January 2013, 05:22 PM   #11
Melkior is offline Melkior  France
diyAudio Member
 
Join Date: Jun 2010
Location: Rouen
Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.

Click the image to open in full size.
  Reply With Quote
Old 28th January 2013, 05:34 PM   #12
Melkior is offline Melkior  France
diyAudio Member
 
Join Date: Jun 2010
Location: Rouen
Click the image to open in full size.

Uploaded with ImageShack.us

Click the image to open in full size.

Uploaded with ImageShack.us

Click the image to open in full size.

Uploaded with ImageShack.us

Click the image to open in full size.

Uploaded with ImageShack.us
  Reply With Quote
Old 28th January 2013, 06:45 PM   #13
Melkior is offline Melkior  France
diyAudio Member
 
Join Date: Jun 2010
Location: Rouen
Sorry for the double post, I would just add that the ground pin of the power socket is directly linked and screwed on the bottom of the case. On the third picture the cables look strange, they seems connected together (bottom right of the picture, below the RCA connector)
  Reply With Quote
Old 28th January 2013, 08:16 PM   #14
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
I wouldn't worry about those cables

can you see anything anywhere , as connection between main audio GND and case ?

I am blind , but this time double ......

Pa is your man , but better to check by your self

btw. that's adorable chunk of hardware ....... don't despair , hum prob will be solved

make one test - connect just one input cable from preamp , tell is it humming ;

connect both , tell how is humming

whatever - we must find present element (most probably plain wire) between gnd and chassis and replace it either with NTC or Graetz bridge
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 29th January 2013, 07:36 PM   #15
Melkior is offline Melkior  France
diyAudio Member
 
Join Date: Jun 2010
Location: Rouen
Hello :-)

I did the test tonight, connecting RCA 1 to the amp 1, the hum starts in speaker 1, no hum in speaker 2, if I connect RCA 2 in amp 2 (removing RCA 1 in amp 1), I have hum in speaker 2 but not in speaker 1. If I connect RCA 1 and 2 both amp 1 and amp 2, I have hum in both speaker

The plain wire between ground and chassis is the green/yellow which starts on the ground pin of the power socket of the amp and which is screwed on the other side in the chassis ? I saw it when I took the pictures. There is an other thin cable connected to the chassis with the same screw and which goes I don't know where below the big caps.
  Reply With Quote
Old 29th January 2013, 08:29 PM   #16
The one and only
 
Nelson Pass's Avatar
 
Join Date: Mar 2001
For the purpose of testing only , I suggest that you go to the hardware store
and buy a "cheater plug" which is a 2 prong male that goes into the AC wall
receptacle but which has a 3 socket female. This can be used to temporarily
isolate the AC line earth ground from the chassis and break a potential ground
loop.

  Reply With Quote
Old 29th January 2013, 09:13 PM   #17
Melkior is offline Melkior  France
diyAudio Member
 
Join Date: Jun 2010
Location: Rouen
Thanks a lot Nelson I didn't expect an answer from you, I just discovered these old Thresholds and their incredible qualities a few month ago, and I'm very happy to get some words from you :-))

No cheater plug in France but I can simply disconnect the ground in my power cables just for testing, I'll do that tomorrow after work, it's time for sleeping here :-)

Concerning the upgrade of the blocs, the big Malaury Caps can be replaced by BHC ALS30 63V 47000 F or F&T Elco 63V 47000 F ? These are the caps used for this purpose in France, but are there better options (there's a limit in terms of size, no more that 75 mm diameter) like the Felsic 105 TFRS ?

Also the FRED bridge rectifier can be changed for the IXYS 68A 600V ?

These parts have been used in the SA/3.9e updraged I had before the SA/6, and it was really working well.

Ok I'll try to remove the ground tomorrow and see what happen.

Thanks !
  Reply With Quote
Old 30th January 2013, 05:07 PM   #18
Melkior is offline Melkior  France
diyAudio Member
 
Join Date: Jun 2010
Location: Rouen
I did the test so the results are :

- Without ground connected both amps are silent, nothing in the speakers.
- If I connect the ground on amp 1, hum appears in speaker 1, speaker 2 remain silent.
- If I connect the ground on amp 2, hum appears in speaker 2, speaker 1 remain silent
- If I connect the ground on amp 1 and amp 2 hum appears in speakers 1 and 2.

What would be the next step ?

Thanks.
  Reply With Quote
Old 30th January 2013, 08:05 PM   #19
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
disconnect that visible wire (going from audio gnd to chassis ) and measure with DVM - is there still connection between them

if not - just put 10-20R NTC in series with that wire

if yes , you need to trace and find remaining connection
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 31st January 2013, 04:39 PM   #20
Melkior is offline Melkior  France
diyAudio Member
 
Join Date: Jun 2010
Location: Rouen
Hello Zen Mod,

Thanks for your help, I'll do it and come back to tell how it works But it could take some time.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Threshold SA 1 reinhard Pass Labs 12 13th September 2013 09:25 AM
Threshold! kekropas Pass Labs 16 29th August 2013 02:16 PM
Threshold SA/12e Danish Pass Labs 16 23rd February 2010 02:21 AM
Threshold canzca Pass Labs 1 4th May 2008 11:27 PM


New To Site? Need Help?

All times are GMT. The time now is 09:47 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2