sucess to make aleph-3 to 105w - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th August 2008, 09:58 AM   #21
diyAudio Member
 
Join Date: Mar 2008
problem solved....it was cause by the zinar diod. so i replaced changed the zinardiod. now it is working fine.....

soon will assamble it.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Luxman M-05 105W/channel class A legarem Solid State 56 21st April 2011 09:30 PM
Luxman M-05, 105w class A KBK Solid State 6 23rd January 2010 06:51 PM
WTB: Want to sell your ALEPH X or make me one? JZatopa Swap Meet 0 12th July 2006 11:42 PM
Fostex 166ES-R sucess/failures greenie512 Full Range 57 9th March 2006 05:55 AM


New To Site? Need Help?

All times are GMT. The time now is 06:19 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2