B1 Buffer Preamp - Page 32 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th July 2008, 08:28 PM   #311
Ryssen is offline Ryssen  Sweden
diyAudio Member
 
Ryssen's Avatar
 
Join Date: Dec 2003
Location: Sweden--> Here
Are R5 R6 100ohms?
__________________
Regards Åke
  Reply With Quote
Old 26th July 2008, 09:08 PM   #312
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
Quote:
Originally posted by Ryssen
Are R5 R6 100ohms?

anything from 100 to 330E

edit:

it's certainly better to use 4 stacked red leds instead of each 8V2 zenner
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa...© by Mighty ZM
  Reply With Quote
Old 26th July 2008, 09:42 PM   #313
Vix is offline Vix  Yugoslavia
diyAudio Member
 
Vix's Avatar
 
Join Date: Nov 2003
Location: Somewhere on Planet Earth
Hi,

I need a bit help with setting Idss...

First, I measured Idss on 170's, using 9 v battery and tying Source to Gate. One of them was 9.4 mA and the other one was 10 mA.
So, I decided that I should tweak the BF245C resistor to give me around 9mA (It was putting put 14.2 mA without resistor). But, here is the problem: I started with 2.2 K between Source and Gate, and got only 1.5 mA. So I decreased the reistor until I got 9 mA. Resistor value was 110 ohms! (2x220 in parallel). It this Ok?

Thanks
  Reply With Quote
Old 26th July 2008, 09:53 PM   #314
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
Quote:
Originally posted by Vix
Hi,

I need a bit help with setting Idss...

First, I measured Idss on 170's, using 9 v battery and tying Source to Gate. One of them was 9.4 mA and the other one was 10 mA.
So, I decided that I should tweak the BF245C resistor to give me around 9mA (It was putting put 14.2 mA without resistor). But, here is the problem: I started with 2.2 K between Source and Gate, and got only 1.5 mA. So I decreased the reistor until I got 9 mA. Resistor value was 110 ohms! (2x220 in parallel). It this Ok?

Thanks

why you have doubts in your own measures ?
maybe I mixed thing or two when I told you to start with 2k2

then that CCS string in my case was really for 1~2mA , not 5
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa...© by Mighty ZM
  Reply With Quote
Old 26th July 2008, 09:56 PM   #315
Vix is offline Vix  Yugoslavia
diyAudio Member
 
Vix's Avatar
 
Join Date: Nov 2003
Location: Somewhere on Planet Earth
  Reply With Quote
Old 26th July 2008, 10:03 PM   #316
hates ground loops
diyAudio Member
 
Rodeodave's Avatar
 
Join Date: Dec 2004
Location: in the alps
Blog Entries: 1
Quote:
Originally posted by Zen Mod

it's certainly better to use 4 stacked red leds instead of each 8V2 zenner
As I'm about to built your Shiny shunt-regulator I stumbled across these measurements done by Christer: http://www.diyaudio.com/forums/showt...008#post417008

Really interesting stuff. I sure have some questions on the Shiny, I'll post them in the NS10-Thread if you don't mind...
__________________
Gravity - Making the G since 13.7 billion B.C.
  Reply With Quote
Old 26th July 2008, 10:25 PM   #317
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
Quote:
Originally posted by Rodeodave


As I'm about to built your Shiny shunt-regulator I stumbled across these measurements done by Christer: http://www.diyaudio.com/forums/showt...008#post417008

Really interesting stuff. I sure have some questions on the Shiny, I'll post them in the NS10-Thread if you don't mind...



I don't mind .........

you can post in "another ns10....." thread , as well .
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa...© by Mighty ZM
  Reply With Quote
Old 26th July 2008, 11:53 PM   #318
Vix is offline Vix  Yugoslavia
diyAudio Member
 
Vix's Avatar
 
Join Date: Nov 2003
Location: Somewhere on Planet Earth
Default B1/2

B1/2 is ready...
Attached Images
File Type: jpg b2 001.jpg (43.1 KB, 2515 views)
  Reply With Quote
Old 26th July 2008, 11:56 PM   #319
Vix is offline Vix  Yugoslavia
diyAudio Member
 
Vix's Avatar
 
Join Date: Nov 2003
Location: Somewhere on Planet Earth
Deja vu...

If you think you have already seen this somewhere...

Yes, It was a Jfet Boz, but since I didn't put it to a good use, I modified it into B1/2...
Attached Images
File Type: jpg b2 002.jpg (35.2 KB, 2531 views)
  Reply With Quote
Old 26th July 2008, 11:58 PM   #320
Vix is offline Vix  Yugoslavia
diyAudio Member
 
Vix's Avatar
 
Join Date: Nov 2003
Location: Somewhere on Planet Earth
I guess this is the "unseen" part...

Thanks Nelson and Choky!

Now it's late here...time to sleep...
Attached Images
File Type: jpg b2 004.jpg (71.6 KB, 2840 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
buffer/preamp? TheDriver41 Chip Amps 2 3rd October 2004 09:40 AM


New To Site? Need Help?

All times are GMT. The time now is 10:39 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2