Pumpkin preamp - ordered by Steen , official making thread - Page 304 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd September 2011, 11:43 PM   #3031
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
try to desolder one of them ( either Q6 or Q8 ) then measure

if bad measurement stays , desolder other one and repeat ;
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 3rd September 2011, 01:14 AM   #3032
diyAudio Member
 
Join Date: Feb 2004
Location: Davis,CA
Will do

Thanks
  Reply With Quote
Old 3rd September 2011, 05:52 PM   #3033
diyAudio Member
 
Join Date: Feb 2004
Location: Davis,CA
I pulled both Q6 and Q8 - the negative rail remains at -19V

Thanks
Bob
  Reply With Quote
Old 3rd September 2011, 06:31 PM   #3034
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
now is tricky

it seems that you can exclude possible shortie on pcb , because you measured 10K from neg leg to gnd ;

so - reason must be that some part is conducting excessive current when power is applied .

do this : dismantle heatsink , power up and observe which of those 5 mosfets is excessively heating ; 4 of them must have similar temp , and Q10 must be (almost) cold ;

off course - for start you must be sure that you don't have some wrong resistor there

in any case - fiddle with diode meter here and there ( between pins of each transistor , same as between pins and gnd ) , comparing differences between working and non-working channel , and you'll localize what's wrong
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 3rd September 2011, 06:38 PM   #3035
diyAudio Member
 
Join Date: Feb 2004
Location: Davis,CA
thanks Choky - will do
  Reply With Quote
Old 3rd September 2011, 06:49 PM   #3036
The one and only
 
Nelson Pass's Avatar
 
Join Date: Mar 2001
We are honored to have you here, Bob.

  Reply With Quote
Old 3rd September 2011, 08:45 PM   #3037
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
well - if Papa is honored , count that I'm double ......

__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 3rd September 2011, 09:59 PM   #3038
diyAudio Member
 
Join Date: Feb 2004
Location: Davis,CA
Quote:
Originally Posted by Nelson Pass View Post
We are honored to have you here, Bob.

Thank you
I am trying
  Reply With Quote
Old 3rd September 2011, 10:02 PM   #3039
diyAudio Member
 
Join Date: Feb 2004
Location: Davis,CA
Quote:
Originally Posted by Zen Mod View Post
now is tricky

it seems that you can exclude possible shortie on pcb , because you measured 10K from neg leg to gnd ;

so - reason must be that some part is conducting excessive current when power is applied .

do this : dismantle heatsink , power up and observe which of those 5 mosfets is excessively heating ; 4 of them must have similar temp , and Q10 must be (almost) cold ;

off course - for start you must be sure that you don't have some wrong resistor there

in any case - fiddle with diode meter here and there ( between pins of each transistor , same as between pins and gnd ) , comparing differences between working and non-working channel , and you'll localize what's wrong
I was measuring resistance and found on the board that works
R5=R6 =16k measured across each in circuit and

on the board that doesn't R5=R6 =100k

????

Thanks
  Reply With Quote
Old 3rd September 2011, 10:21 PM   #3040
diyAudio Member
 
Join Date: Feb 2004
Location: Davis,CA
Quote:
Originally Posted by Zen Mod View Post
well - if Papa is honored , count that I'm double ......


thank you doubly
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 07:05 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2