diyAudio (
-   Pass Labs (
-   -   zen #9 WIP (

gionag 26th April 2008 02:18 AM

zen #9 WIP
HI !

this is my progressions in building Zen #9.

The pcb was printed from the PDDA pcb's.

Here how they look:

There missing some components :cannotbe:

And i have a question about the "C6" cap on the attached schematic file.
Does this kind of cap fit well ? it's the right type ? (i used a 63V, but a 100V is reccomended):

i've installed under the pcb, there: :whazzat:

thanks for support !

gionag 27th April 2008 01:32 AM

anybody can give me a suggest about this CAP ? this is a polyprop. but a friend suggest me to use a metal film one.

What do you think ?!

thanks ;)

jacco vermeulen 27th April 2008 01:51 AM

The cap is ok, no need for 100V.

Nice looking boards you've got there

gionag 27th April 2008 02:13 AM

thank you... i'm looking for something good in sound and beauty (like aston martin spot...).

ok for 63Volt...

Soon with new upgrades ! :D

gionag 1st May 2008 12:45 AM

the construction in going on slowly but today, I received a gift from italsistemi.

Look there and say Wow :D

this is the 2 x 300VA toroid for left and right monoblocks. The smaller one is the 50VA for the BoZ that i'm building parallely.

In detail, they attached to surround of toroid a tin metal slice for reducing electromagnetic emissions:

Now i have to find money to complete tasks (i'm a poor diyer :D). This project had k'napped me.

Magura 1st May 2008 01:00 AM

Looks nice. What else are you lacking to get on with the project? It can't be a matter of that much money for this amp:cool:

Magura :)

gionag 1st May 2008 01:10 AM

Only one single stupid word : I'M A STUDENT :D


Magura 1st May 2008 01:19 AM


Originally posted by gionag
Only one single stupid word : I'M A STUDENT :D


So, which parts are you lacking ?

Magura :)

gionag 1st May 2008 01:25 AM

lacking = missing ? (i'm sorry but my english is so poor).

i need 8x 10.000uf 63VOLT, 2x lu1014D and some stupid resistor.

for the pre, instead, i need the irf610 (i have bought a wrong model) and the resistors...

gionag :D

Magura 1st May 2008 12:46 PM

Yes, lacking=missing :)

If you make a list, I'm sure some of us could help you out, after all, we have a huge stash (well some of us has) of surplus parts.

Magura :)

All times are GMT. The time now is 04:24 PM.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2