zen #9 WIP - Page 4 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th May 2008, 06:15 PM   #31
Magura is offline Magura  Denmark
diyAudio Member
 
Magura's Avatar
 
Join Date: Oct 2003
Location: Denmark, Viborg
Read the original article, the voltage of the zener string needs to be higher than the output voltage.

Not that it makes up for turning the active device

Magura
__________________
Everything is possible....to do the impossible just takes a little while longer.
www.class-a-labs.com
  Reply With Quote
Old 8th May 2008, 07:05 PM   #32
gionag is offline gionag  Italy
diyAudio Member
 
Join Date: Jun 2007
wait a second...

on the article (brideofzen.pdf) i saw only 6x 10V zener.

if i look at the pcb, i noticed that i've inverted the pins of the tip...
  Reply With Quote
Old 8th May 2008, 07:27 PM   #33
Magura is offline Magura  Denmark
diyAudio Member
 
Magura's Avatar
 
Join Date: Oct 2003
Location: Denmark, Viborg
Quote:
Originally posted by gionag
wait a second...

on the article (brideofzen.pdf) i saw only 6x 10V zener.

if i look at the pcb, i noticed that i've inverted the pins of the tip...

Fact remains that you need to stack zeners for 4 volts more than the output voltage in this type of regulator


Magura
__________________
Everything is possible....to do the impossible just takes a little while longer.
www.class-a-labs.com
  Reply With Quote
Old 10th May 2008, 12:06 AM   #34
gionag is offline gionag  Italy
diyAudio Member
 
Join Date: Jun 2007
the problem with the psu of Boz is fixed....

at the end the problem was the inverted pins of the tip29. i don't print the pcb "MIRRORED"....

i'm a n00b
  Reply With Quote
Old 10th May 2008, 03:06 AM   #35
diyAudio Member
 
sandstorm33's Avatar
 
Join Date: Sep 2006
qionaq-Your Power JFETS are on there way..sent yesterday. 5-10 days according to our local Postal "experts".

Let me know when they arrive....
  Reply With Quote
Old 12th May 2008, 06:57 PM   #36
gionag is offline gionag  Italy
diyAudio Member
 
Join Date: Jun 2007
i don't miss !
thanks a lot
  Reply With Quote
Old 13th May 2008, 10:31 PM   #37
gionag is offline gionag  Italy
diyAudio Member
 
Join Date: Jun 2007
Default BOZ TEST FINISHED!

Hi guys,
today i've tested (thanks to the Magura's Resistors) the Bride of Zen.

this is a photo of TEST-SETUP (my desk is so crowded).

Click the image to open in full size.


I've listened trough earphones and HE sounds embarassing well...
The input / output cap is a shitty things. how is the best in this kind of application ?


But now, i've at least one doubt, it's important to match the IRFs ? For what bias current ?

Thanks to anyone who are supporting me.
  Reply With Quote
Old 19th May 2008, 11:54 AM   #38
gionag is offline gionag  Italy
diyAudio Member
 
Join Date: Jun 2007
... i've a problem...

what's the reason that i can't reach trough P1 the half voltage of D3 drain ?

when i'm going lowering voltage, at around 32-35 volt che 2ohms resistors became very hot.

what could goes wrong ?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 11:33 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2