Pumpkin preamp - More Boring Making Thread - Page 42 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Closed Thread
 
Thread Tools Search this Thread
Old 27th March 2008, 01:15 PM   #411
Magura is offline Magura  Denmark
diyAudio Member
 
Magura's Avatar
 
Join Date: Oct 2003
Location: Denmark, Viborg
The key word here is as far as I'm concerned "FUSES" as in NO fuses.

Get yourself a handful of fuses, and try again after measuring the secondary voltage, BEFORE connecting the trafo.


Magura
__________________
Everything is possible....to do the impossible just takes a little while longer.
www.class-a-labs.com
 
Old 27th March 2008, 02:44 PM   #412
dviswa is offline dviswa  United States
diyAudio Member
 
Join Date: Oct 2004
Quote:
Originally posted by steenoe
Did you by accident connect the secondaries, wrong? It has happened before. Check the secondaries with your DMM (AC) to see if they are connected as they should be. It sounds like you could have two "hots" connected to one side of the psu.
Steen,
I had the tech drawing from Plitron, it is a little unlikely. But yes, I agree, I will check again tonight and make sure I did not mess it up.

Quote:
Originally posted by Magura
The key word here is as far as I'm concerned "FUSES" as in NO fuses.
No Fuses I meant, the fuses on the board after the bridge and CRC. What I was trying to do is to make sure I was getting right voltages from trafo and bridge. Everythingelse, Shunty and Pumpy were not yet in the circuit. I have a fuse on the primary, which also blew out.

Quote:
Originally posted by Magura
Get yourself a handful of fuses, and try again after measuring the secondary voltage, BEFORE connecting the trafo.
Hehe, do I have a choice?
 
Old 27th March 2008, 03:16 PM   #413
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
@dviswa :

if you are using fusible resistors , sometimes they are more prone to burning than usual stuff ;

anyway - use 0W5 either carbon or MF with value of 2E2

I wrote that in Cook Book , in addendum ;

I have no these problems , because I use just 1mF caps in my Shunty , but sp300B was first who tell me for that problem ;

that's why I added that note .


regarding fuse in primary .........

be sure that secs are polarized/phased regularly , and that fuse isn't too dreky for xformer size.
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
 
Old 28th March 2008, 03:40 PM   #414
dviswa is offline dviswa  United States
diyAudio Member
 
Join Date: Oct 2004
Quote:
Originally posted by Zen Mod
@dviswa :

if you are using fusible resistors , sometimes they are more prone to burning than usual stuff ;

anyway - use 0W5 either carbon or MF with value of 2E2

I wrote that in Cook Book , in addendum ;

ZM,
Sorry I did not see it. I will fix the values when I reorder.

Quote:
Originally posted by Zen Mod
but sp300B was first who tell me for that problem ;
Good to know that I am not the only one.


Quote:
Originally posted by Zen Mod
regarding fuse in primary .........

be sure that secs are polarized/phased regularly , and that fuse isn't too dreky for xformer size.
I verfied the connections and measured again. I am getting open loop 54-0-54 on the secondaries . Surely, way too high. I have requested the manufacturer to fix this, Let's see what comes of it. After that I have to order and replace all teh lytic caps.

Also noticed that my home supply is around 125V instead of the rated 110V
 
Old 29th March 2008, 03:58 PM   #415
diyAudio Member
 
spavleski's Avatar
 
Join Date: Aug 2005
Location: Belgrade
Send a message via Skype™ to spavleski
Quote:
Originally posted by Zen Mod



what's up dudengineer ?




(I'm hardly keepin' my eyes open ......... )

Workie, workie
Attached Images
File Type: jpg dsc01922_800_600.jpg (91.0 KB, 591 views)
 
Old 29th March 2008, 10:00 PM   #416
steenoe is offline steenoe  Denmark
diyAudio Member
 
steenoe's Avatar
 
Join Date: Mar 2004
Quote:
Originally posted by spavleski



Workie, workie
Me too The pumpkin is getting a new home and bigger heatsinks , the case is with "see through lid"! Who could resist with all them green led's in there? Not me....

Attached Images
File Type: jpg pumpkin.jpg (85.6 KB, 551 views)
 
Old 30th March 2008, 01:01 AM   #417
diyAudio Member
 
zettelsm's Avatar
 
Join Date: Feb 2008
Default Pumpkin volume control

Quote:
Originally posted by steenoe


Me too The pumpkin is getting a new home and bigger heatsinks , the case is with "see through lid"! Who could resist with all them green led's in there? Not me....

So Mr. Steen, do I see potentiometers in place of the Twisted Pear stepped volume control and input-output boards?

Would you care to elaborate on the changes and effects on sound, if any? I would like to benefit from your experience and reasons for the changes. . .

Thanks!

Steve Z
 
Old 30th March 2008, 01:07 AM   #418
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
Default Re: Pumpkin volume control

Quote:
Originally posted by zettelsm


So Mr. Steen, do I see potentiometers in place of the Twisted Pear stepped volume control and input-output boards?

Would you care to elaborate on the changes and effects on sound, if any? I would like to benefit from your experience and reasons for the changes. . .

Thanks!

Steve Z

naah

don't count too much on his xperience ........ on next pic you'll see flies instead of pot

(talking about ........ once I mounted watering can instead of TV antenna on the roof , naturally with antenna cable connected to it ........ just to tease my neighbors .......... they have strange look few days ............ )
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
 
Old 30th March 2008, 05:23 AM   #419
diyAudio Member
 
zettelsm's Avatar
 
Join Date: Feb 2008
Default Steenoe's Pumpkin revised

Looking closer I see he had done away with input and output connectors too. Very nice trick -- two less connectors in the signal path. In fact, there are no connectors or controls anywhere on the new box!

Steve Z
 
Old 30th March 2008, 10:07 AM   #420
diyAudio Member
 
spavleski's Avatar
 
Join Date: Aug 2005
Location: Belgrade
Send a message via Skype™ to spavleski
Completed !!!! Working !!!!

Now, most probably, the doctors would have to come to "take off" the constant smile from my face
Attached Images
File Type: jpg dsc01927_frond_up_view.jpg (96.4 KB, 512 views)
 

Closed Thread


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 01:58 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2