Tone Control Oscillation problem - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd February 2008, 06:33 PM   #1
diyAudio Member
 
Join Date: Jun 2007
Angry Tone Control Oscillation problem

Hello friends,
I am facing problem with this circuit please see the attached figure...

I finished my circuit design exactly according to the schematics but unfortunately im facing oscillatins problem .. after turnign on the amp and the tone control.... some strange sounds appear and tends to grow if i not turn the volume control down may be it wil damage the speakers.

For a while the amp seems to normal and do not produce any extra sounds due to oscillation but after a while oscillations occurs...... and distortion as well ....

please not this happens in both the cases
1. if i remove the input from the tone control as well
2. if i connect the the input of my dvd player audio to the tone control.

I will appreciate if any gentleman can come forward and provide some usefulk suggestions for correcting /overcome this problem

thnks
Attached Images
File Type: gif tone.gif (25.9 KB, 163 views)
  Reply With Quote
Old 26th February 2008, 12:17 AM   #2
diyAudio Member
 
Bo Hansén's Avatar
 
Join Date: Jul 2003
Location: Gothenburg, SWEDEN
ali,

Some brand of NE-5532 can be instable in pc-layouts that not are carefull done, so test a TL-072 instead for the NE-5532 (or a other manufacture of NE-5532)

Test also some hundred ohms resistor in series with the output near the op-amp output (after feedback link)

--Bo
__________________
Hansén Audio
Gothenburg, Sweden
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tone control pre-amp digi01 Chip Amps 16 13th June 2011 07:18 AM
Tube preamp, tone control problem Ahmad_tbp Tubes / Valves 17 9th March 2011 11:56 PM
i need preamp schematics w/o tone control or volume control hernanstafe Parts 7 30th January 2008 03:12 AM
have problem with tone control Ahmad_tbp Solid State 5 7th February 2006 01:54 PM
TI's Tone control JhonDoe Chip Amps 26 13th July 2004 01:29 AM


New To Site? Need Help?

All times are GMT. The time now is 03:22 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2