Is it just silicon lube? - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th January 2008, 03:02 AM   #1
j beede is offline j beede  United States
diyAudio Member
 
Join Date: Dec 2007
Default Is it just silicon lube?

Is the clear thermal compund used on my 400a's outputs just silicone gel lubricant (Permatex, Superlube, etc.)? Obviously all the thermal compounds easily accessible today are white or silver. Is there a source for clear?
...j
  Reply With Quote
Old 10th January 2008, 03:05 AM   #2
diyAudio Member
 
Join Date: Feb 2001
Location: Columbia, SC
The white stuff contains zinc oxide.

Grey
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Silicon Chip ULD amp Greg Erskine Solid State 20 18th March 2012 03:47 PM
Lube for transport - need advice Ecaroh Digital Source 6 13th August 2008 09:41 PM
Thinning RTV Silicon ? valveitude Everything Else 7 16th February 2008 04:42 PM
petrolatum -aka vaseline- as bearing lube? federico moreno Analogue Source 3 27th June 2007 06:22 PM


New To Site? Need Help?

All times are GMT. The time now is 09:24 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2