Aleph J Schematic - Page 144 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th January 2013, 09:22 PM   #1431
diyAudio Member
 
Join Date: Mar 2009
hope there it`s nothing that bad...on the preamp side
thanks for your help
  Reply With Quote
Old 9th January 2013, 09:25 PM   #1432
diyAudio Member
 
buzzforb's Avatar
 
Join Date: Oct 2010
Location: Burlington, NC
Turn on and see if voltage at output slowly goes away. If so, I think ramp up is issue, as I don't see another way to have same results.
__________________
...Shape the sound , Man!
  Reply With Quote
Old 9th January 2013, 09:29 PM   #1433
diyAudio Member
 
Join Date: Mar 2009
yes after the peak it goes away

Last edited by schultzsch; 9th January 2013 at 09:57 PM.
  Reply With Quote
Old 9th January 2013, 11:09 PM   #1434
diyAudio Member
 
buzzforb's Avatar
 
Join Date: Oct 2010
Location: Burlington, NC
Lets see if ZM chimes in. It could be overshoot from your PSU as another option.
__________________
...Shape the sound , Man!
  Reply With Quote
Old 9th January 2013, 11:24 PM   #1435
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
bloody bleeding resistor on output

is missing , of course

and yeah - short circ between two headphones

next time use 220Vac from wall instead of amp , to prepare speakers for listening session




__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 9th January 2013, 11:29 PM   #1436
diyAudio Member
 
buzzforb's Avatar
 
Join Date: Oct 2010
Location: Burlington, NC
I did assume the bleeder was present, as it is in the schematic.
__________________
...Shape the sound , Man!
  Reply With Quote
Old 9th January 2013, 11:44 PM   #1437
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
maybe yes . maybe not

whatever - powering tube pre in same time or after power amp is ......... just not worshiping as it needs to be ..........

either culprit is in SS HV or elsewhere

who cares ?

either put delayed mute relay on pre output , or use da unshorted circuit between two headphones

__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 9th January 2013, 11:57 PM   #1438
diyAudio Member
 
buzzforb's Avatar
 
Join Date: Oct 2010
Location: Burlington, NC
And I thought I had it working for a second.
__________________
...Shape the sound , Man!
  Reply With Quote
Old 10th January 2013, 02:23 PM   #1439
diyAudio Member
 
Join Date: Mar 2009
I have bleeding resistors on output of 100K.
Could there be any problem for the input jfets of the aleph if on the input arrives 20Vdc and the amp is shut down?
in the future I thought to redesign the preamp and I think mute relays will be an option
  Reply With Quote
Old 10th January 2013, 02:40 PM   #1440
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
that's not DC , but surge AC voltage

it happens in moment of gas tubes firing

see datasheets

so - I repeat - either muting relay on pre out , or power up power amp about 1min later

don't make big issue of it - normal behavior
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
aleph 30 schematic kendt Pass Labs 17 24th March 2012 01:38 AM
Aleph 60 schematic? roger-k Pass Labs 2 29th January 2006 12:49 AM
Aleph 5 schematic Q Kovax Pass Labs 2 1st July 2003 08:49 PM


New To Site? Need Help?

All times are GMT. The time now is 09:43 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2