Popping from Forte 6 - diyAudio
Go Back   Home > Forums > Amplifiers > Pass Labs

Pass Labs This forum is dedicated to Pass Labs discussion.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th July 2007, 04:55 PM   #1
Arroyo is offline Arroyo  United States
diyAudio Member
 
Join Date: Jun 2005
Location: colorado springs colorado
Default Popping from Forte 6

I have been getting a loud pop from my Forte 6 on rare occasions and seems to happen when warmer than usual. I have heard anything from input transistors to IC to bad capacitor. Anyone
have a reasonable approach and possibility?
Thanks in advance
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Forte Mod 1 / 1A WolfgangL Pass Labs 32 5th May 2012 11:38 PM
forte' 4a forte123 Pass Labs 2 3rd March 2008 10:18 AM
amp popping fligti91 Parts 0 10th November 2007 10:06 PM
ICE popping up all over! mp006ltk Class D 0 20th October 2006 07:37 PM
Popping in my DAC 5th element Digital Source 5 10th August 2004 12:04 AM


New To Site? Need Help?

All times are GMT. The time now is 05:31 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2