Non-Linear Systems MS-15 Miniscope - diyAudio
Go Back   Home > Forums > Design & Build > Parts

Parts Where to get, and how to make the best bits. PCB's, caps, transformers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th February 2007, 03:16 PM   #1
Plundering the Planet From the Comfort of Home
diyAudio Member
 
DreadPirate's Avatar
 
Join Date: Jan 2006
Location: Northern Virginia, USA
Default Non-Linear Systems MS-15 Miniscope

I appreciate all the tips on my oscilloscope post. I'm keeping an eye open for a Tektronix 465B, but in the meantime, I've been given two scopes. The first is an antique which powers up and I'll fool with that one soon, but this little guy looks more recent vintage and thought I'd give a shot getting it working.

The batteries are three 2V Gates Rechargeable D cells and are completely dead and leaking. They are too expensive to bother replacing, not knowing condition of the unit. So...

1. According to what I have learned so far, if the batteries are gone the unit will not work with the adapter (it doesn't). Given the schematic here:

http://pcbunn.cithep.caltech.edu/jjb...-schematic.jpg

does this sound right?

2. Is there a way to use the wall adapter (I have it) to power this thing with the batteries removed? I thought I read somewhere someone claiming they rigged caps and resistors in place of the batteries or something like that. If I got ahold of a 6V power supply, let's say 1A, or a large battery, I'm pretty sure I could get it to work, just trying to use what I have and plugging straight into the unit.

3. What is the device attached to the backplate that the three white wires are suppose to be attach to?
Attached Images
File Type: jpg ms15 fuse.jpg (67.4 KB, 111 views)
  Reply With Quote
Old 27th October 2013, 01:51 PM   #2
diyAudio Member
 
Join Date: Feb 2010
Default NLS MS-15 o'scope

Hello, I have one of these scopes that I bought new in the mid 70's when in school. I still have it and still works. But the batters went tits up long ago and the unit DID FAIL to power up. What I believe I did was, scab in a linear DC Regulator inside the unit. It would have been a DC voltage close to the voltage of the batteries. And then probably disabled the charging circuit in front by just a trace cut. I still used the original 'wall wart' that came with it. Also the device on the back panel is Q21.

If you still have it and want to go back into it, I could open mine up and re-trace what I did.
  Reply With Quote
Old 27th October 2013, 04:59 PM   #3
diyAudio Member
 
Join Date: Nov 2008
I have the MS-215, same problem. It powers up if you replace the batteries with a large value electrolytic instead of the batteries (3xD-sized lead-acid). btw: Non-Linear still has parts available. I had to replace the Horizontal (Time/Div) control and they had it! Thanks, NL. E
  Reply With Quote
Old 27th October 2013, 06:10 PM   #4
diyAudio Member
 
jan.didden's Avatar
 
Join Date: May 2002
Location: Great City of Turnhout, Belgium
Blog Entries: 7
Quote:
Originally Posted by DreadPirate View Post
3. What is the device attached to the backplate that the three white wires are suppose to be attach to?
Looks like a medium power transistor used as a B-E temp sensing junction probably part of a bias circuit.
Or should there be three wires - one broken off?

Jan
__________________
If you don't change your beliefs, your life will be like this forever. Is that good news? - W. S. Maugham
Check out Linear Audio!
  Reply With Quote
Old 27th October 2013, 06:32 PM   #5
diyAudio Member
 
Join Date: Nov 2008
It is Q21: MJE210 regulator transistor. E
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linear Systems Dual Transistors jgedde Solid State 3 26th November 2008 03:23 PM
WTB: Linear Systems LSK389 cartman Swap Meet 0 16th July 2007 07:36 PM
Hello from Linear Systems Linear Systems Introductions 3 20th March 2006 11:57 PM
Linear Systems LS840/843 Dual Fets Wanted zedrider Parts 0 26th September 2005 09:36 PM
2sk170 replacement from Linear Systems mirlo Parts 3 15th April 2005 01:56 PM


New To Site? Need Help?

All times are GMT. The time now is 04:38 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2