Oscilloscope problem - diyAudio
Go Back   Home > Forums > Design & Build > Parts

Parts Where to get, and how to make the best bits. PCB's, caps, transformers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th November 2005, 08:28 AM   #1
Alien8 is offline Alien8  Belgium
diyAudio Member
 
Join Date: Mar 2004
Location: Leuven
Unhappy Oscilloscope problem

Hi

I think I've managed to 'hurt' my tektronix 485 scope. The symptom that is showing is whatever is present on one channel, also shows up on the other one. So channelseparation would be zero (?)

At first I thought it could be just a mechanical problem with the switches for the vertical mode. After all this piece is over 30 yrs old !

So I opened it up and tried to see if I could get to those switches, unfortunately they are buried under the input dividers. And I can't get to them.

Upon inspection of the other pcb's I noticed an overheated resistor (showing burn marks) and a broken capacitor next to it on the power supply board, next to one of the connectors that connect to the vertical divider boards. I would think that that resistor is for PSU decoupling of a +15V line.

When I started thinking what might have caused this, it is possible that I had both probe grounds connected to a differential voltage point of 6V, unfortunately by a high current battery in between. Or, connected to the ground input of my spectrum analyzer ???

Can somebody point me in the right direction ? I sure would like to have this problem fixed if possible. Any one knows somebody in Belgium that can still service these tektronix scopes ?

TIA
__________________
A8
If 'I' knew what I was doing, life would sure be easier...
  Reply With Quote
Old 13th November 2005, 08:47 AM   #2
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
This is about the only info I have for the Benelux:
I'm not sure its accurate but worth a try.

TEKTRONIX HOLLAND BV
POSTBUS 226
2130 AE HOOFDDORP
+312503-13300

TEKTRONIX
POSTBUS 406
2130 AC HOOFDDORP
+3123-5695555

/Hugo
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oscilloscope Channel 1 problem on BK Precision model 2120 albertho Parts 1 20th October 2007 10:21 PM
A problem with my oscilloscope gaetan8888 Equipment & Tools 1 13th August 2007 11:41 AM
Oscilloscope use. argonrepublic Parts 1 21st January 2006 07:00 AM
PC or USB Oscilloscope owel Parts 9 31st March 2004 08:55 PM
Oscilloscope anybody? nitropowered Swap Meet 5 24th July 2002 03:14 PM


New To Site? Need Help?

All times are GMT. The time now is 02:23 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2