transformer testing via DM? - diyAudio
Go Back   Home > Forums > Design & Build > Parts

Parts Where to get, and how to make the best bits. PCB's, caps, transformers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th July 2005, 09:33 AM   #1
spirus is offline spirus  Greece
diyAudio Member
 
Join Date: Jun 2005
Location: Athens
Default transformer testing via DM?

i heard that you can check a transfomer using only a digital multimeter set to ohm range...
can this really be done? is it accurate?
is anyone doing so and how can it be done?
i guess you expect a high impedance, closely 1M in the primary and very low in the secondary? can anyone help? thanx!
  Reply With Quote
Old 21st July 2005, 11:50 PM   #2
NickC84 is offline NickC84  United States
diyAudio Member
 
NickC84's Avatar
 
Join Date: May 2005
Location: In my garage..
Depends on what your testing for? Opens and Shorts? Open is easy to test for, There (almost always) should be continuity between the leads. Shorts are if you get an unreasonably small about of resistance between the leads. Coils always have some amount of DC resistance but sometimes it's not much especially with high current transformers so testing for shorts can be difficult. Hope that helps!
  Reply With Quote
Old 22nd July 2005, 12:56 AM   #3
Stocker is offline Stocker  United States
diyAudio Member
 
Join Date: Dec 2003
Location: Austin
Expect all your resistances to come out well under 1 000 ohms unless you have a very high secondary voltage. On a power transformer, the primaries and secondaries both might be less than 100 ohms. Huge transformers, you might end up with single digits.

/edit:

Unless you have a Very Good low-resistance ohm meter, you will be unlikely to get good output voltage estimates from comparing primary and secondary DC resistances. But you may be able to get ballpark figures.
__________________
Jesus loves you.
  Reply With Quote
Old 22nd July 2005, 06:00 PM   #4
lgreen is offline lgreen  United States
diyAudio Member
 
lgreen's Avatar
 
Join Date: May 2003
Location: San Diego, USA
Default dmm measurements

Don't know that you can measure the voltage gain/loss across the transformer with a DMM.

I think what you are referring to is using a DMM to figure out which leads connect to which windings, assuming you have a bunch of leads and you don't know what they are.

What you can do is measure the resistance between leads, say the seconcary leads. This will let you figure out which secondary leads connect to the same winding. If it is a center tap, you can see that you will get two resistances about the same from the CT to each lead, and a resistance of about double this (across the whole winding). If there are multiple windings you will get an open circuit if you are not measuring leads on the same winding.

So using a DMM you can almost always figure out which leads go to which windings. I've done this before, works great.
  Reply With Quote
Old 31st December 2012, 10:54 AM   #5
diyAudio Member
 
Join Date: Sep 2006
Location: Malta, Europe
Default Transformer testing - what do these symptoms mean?

I'm trying to check a transformer removed from an old Japanese amplifier. I have identified 3 separate windings using a DMM set on resistance. Anyway I connected the mains directly to what I believe are the split primary connections (the amp had the option for 0-120-240V connection) and on one winding I could read 0-90V or 45-0-45V (clearly a split secondary) and on the remaining winding I was getting 205V.

Forgetting the 205V reading for the moment, the question I would like to ask is WHY does the transformer case gets easily warm even if it is connected to the mains for less than a minute? There is also a smell and some crackling noises coming out while it is connected. Is the trfx defective or am I doing something wrong?

I've read that one can connect a light bulb (in series?) with the trfx under test but I haven't done this. Are there any comments to make about my test procedure or about the symptoms described above?

Many thanks and all the best for the new year to all members of this excellent forum.

Joe A
  Reply With Quote
Old 31st December 2012, 10:57 AM   #6
AJT is offline AJT  Philippines
diyAudio Moderator
 
AJT's Avatar
 
Join Date: May 2003
Location: Palatiw, Pasig City
you are putting in too much voltage, check that your unit is not a 100 volt only unit...try 110 volts instead...
__________________
the best advertisement for a good audio design is the number of diy'ers wanting to build it after all the years....never the say so of so called gurus....
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Testing the transformer for the first time Tripmaster Chip Amps 21 6th May 2008 04:22 PM
Testing a 70.7v transformer astouffer Tubes / Valves 1 6th April 2006 04:40 PM
Transformer Testing SteveS Solid State 3 6th March 2002 11:53 PM
Testing transformer output DieterD Solid State 12 9th January 2002 01:45 PM


New To Site? Need Help?

All times are GMT. The time now is 02:34 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2