Go Back   Home > Forums > Design & Build > Parts

Parts Where to get, and how to make the best bits. PCB's, caps, transformers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th May 2002, 10:19 PM   #1
diyAudio Member
 
wuffwaff's Avatar
 
Join Date: Aug 2001
Location: Ingolstadt Germany
Smile Aleph5.......it works!!!

Hello All,

finally finished my Aleph 5 . Well almost, but at least it makes some music and not even bad at all.
Tested the first channel yesterday evening and got about 11A of bias wich was a bit to much for the fuse I used (good thing those fuses). After looking for a while at my printed circuits I found I had made a little mistake while designing the printed circuit mirrored for the left and right channel
Well now the connections to the plus and minus supply donīt look so nice for one channel and Iīll have to make a new board.
The rest works fine, I get 32.5volts before the chokes from a 25v transformer with a 2.8A bias current. After the choke itīs 31.5 volts with a 10mV ripple. DC-Offset is 48mV left and 23mV right.
Temperature is a bit high with 70° C measured directly next to the fets but this will be allright when Iīve corrected the bias to about 2A (donīt really know why itīs so high, any suggestions?)
Output is about 30V at 8 ohms with symmetrical clipping, humm is only noticable with my ear next to the speaker.

Iīve only heard it on my small "upstairs" system with small dynaudio speakers but it sounds like I hoped it would. Very natural but detailed without any harshness, good bass (on this speaker). Iīll try it on my downstairs system when Iīve reset the bias and finished the casing (wouldnīt like my 3 year old daughter to test how well Iīve isolated the mains....)

Hereīs a picture if the right channel,
Attached Images
File Type: jpg rechter_kanaal_2.jpg (39.8 KB, 187 views)
  Reply With Quote
Old 15th May 2002, 10:30 PM   #2
Freddie is offline Freddie  Sweden
diyAudio Member
 
Join Date: Oct 2000
Location: Sweden
Nice...

Concerning the bias, my Aleph also run at somewhat higher bias current than is stated in the service manual but that doesn't bother me too much. Cause I have enough heatsinking. It runs at about 50 degrees C.

/Freddie
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pot for my Aleph5 Llafriel Pass Labs 2 29th August 2005 10:15 PM
Yep, another Aleph5 rwagter Pass Labs 19 31st May 2003 08:06 PM
HELP .... Aleph5 mefinnis Pass Labs 17 10th March 2003 05:32 AM
Aleph5....it works!!! wuffwaff Pass Labs 82 16th November 2002 06:36 AM
my aleph5 ... sernikus Pass Labs 13 21st June 2002 10:15 AM


New To Site? Need Help?

All times are GMT. The time now is 09:42 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright Đ1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2