Sharp PC900 Optoisolator - diyAudio
Go Back   Home > Forums > Design & Build > Parts

Parts Where to get, and how to make the best bits. PCB's, caps, transformers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st December 2013, 08:05 AM   #1
diyAudio Member
 
Join Date: Apr 2005
Location: Simcoe Ont
Default Sharp PC900 Optoisolator

I am having a bit of trouble understanding this. Should there be 5 Volts at pin 4 in the absence of a signal or 5 Volts at pin 4 in the presence of a signal?
  Reply With Quote
Old 31st December 2013, 08:22 AM   #2
diyAudio Member
 
Join Date: Nov 2009
Location: Los Angeles
Quote:
Originally Posted by argonrepublic View Post
I am having a bit of trouble understanding this. Should there be 5 Volts at pin 4 in the absence of a signal or 5 Volts at pin 4 in the presence of a signal?
On page 7 of the datasheet you'll find the output (pin 4) is high without drive to the LED. You can get the datasheet on the DigiKey site. If you need more speed, the 6N137 has higher isolation and much faster response but it is in an 8 pin package. Both work great in MIDI interfaces.

  Reply With Quote
Old 31st December 2013, 09:10 AM   #3
diyAudio Member
 
Join Date: Apr 2005
Location: Simcoe Ont
I picked up a Korg Midi synchronizer and it does not seem to be working. I am more inclined to suspect that my software is not transmitting a clock signal. I have a single channel oscilloscope. I should be able to test for a clock signal from that? What pins does midi use? How much voltage are the clock pulses?
  Reply With Quote
Old 31st December 2013, 09:31 AM   #4
diyAudio Member
 
Join Date: Apr 2005
Location: Simcoe Ont
Thanks! I went in to the unit. PC900 was staying high. I found no signal. I decided to swap a working midi cable. Really it works but would for some reason not pass a solid clock signal. I am now using a 3 foot Midi cable. The PC900 is pulsing away. No I am excited about putting this unit to work.
Thanks again for the head start.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PC900 / EC900 curves aardvarkash10 Tubes / Valves 16 20th August 2013 07:26 PM
Grounded-Grid MC Head Amp for 2x PC900 and Lyra Delos tiefbassuebertr Tubes / Valves 1 1st June 2013 06:25 AM
Optoisolator compressor ideas flysig Tubes / Valves 5 30th April 2009 12:27 AM
optoisolator VAS bias for Comp Diff? jcx Solid State 8 13th May 2005 02:43 PM


New To Site? Need Help?

All times are GMT. The time now is 10:51 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2