diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Parts (http://www.diyaudio.com/forums/parts/)
-   -   Quick question about Avel Transformer... (http://www.diyaudio.com/forums/parts/22902-quick-question-about-avel-transformer.html)

Hybrid fourdoor 18th November 2003 05:10 PM

Quick question about Avel Transformer...
 
2 Attachment(s)
Hey everyone I have an Avel 35V 330VA Trafo. I haven't done much work with mains before, so I plugged it into the mains like in #1 in the picture and it measured ~38V, which is good. But I want to wire it so that I get 35V and the full 8 amps or whatever. So which way out of #2 and #3 would give me 35V/8A? I'm Thinking #3 is the correct way.

Thanks for any help!

Oh ya, the shcematic is whats on the transformer. Also I'm using 115V mains.

tool49 18th November 2003 05:23 PM

Your answer is in your picture. You want to get 2xI so you have to wire the secondaries in parallel just like it is indicated in the middle of you graph (wiring diagram 2)

Sébastien

Hybrid fourdoor 18th November 2003 05:33 PM

2 Attachment(s)
So like this then?

Is there no ground connection?

tool49 18th November 2003 06:43 PM

the ground connection will be with the "0V" connection of you transformer (on the right of the picture,the bottom connection between the secondaries.

Sébastien


All times are GMT. The time now is 06:20 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2