Help me for Universal Audio Solo/110 - diyAudio
Go Back   Home > Forums > Design & Build > Parts

Parts Where to get, and how to make the best bits. PCB's, caps, transformers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th August 2012, 08:06 AM   #1
diyAudio Member
 
Join Date: Dec 2010
Default Help me for Universal Audio Solo/110

Hello
I have a problems for UA solo/110 it bad sound.
I noticed that smd diode is broken (D5,D4).
I don't know number part.
I have attached file.
I hope some one can solve a problems.

Best Regards,
teef
Attached Images
File Type: jpg UA solo 110.JPG (31.0 KB, 15 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to fix the Audio Research D-110 modules kings Solid State 15 12th August 2014 12:11 AM
Universal Audio Amplifier StevenStanleyBayes Solid State 114 16th November 2012 01:19 PM
Audio Research D-110 amp parts for sale mikebarney Swap Meet 0 28th March 2012 07:46 PM
M-AUDIO Firewire SOLO and Speaker Workshop Web Wolf Multi-Way 2 1st May 2006 01:21 PM
Universal audio clock Lupulroz Swap Meet 0 21st September 2004 11:11 AM


New To Site? Need Help?

All times are GMT. The time now is 08:17 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2