need ZTX499 transistor or EQ - diyAudio
Go Back   Home > Forums > Design & Build > Parts

Parts Where to get, and how to make the best bits. PCB's, caps, transformers, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th July 2012, 02:59 PM   #1
Jempie is offline Jempie  Indonesia
diyAudio Member
 
Join Date: Jan 2008
Default need ZTX499 transistor or EQ

need ZTX499 transistor or EQ

any suggestion
  Reply With Quote
Old 31st July 2012, 12:59 PM   #2
i-s is offline i-s  United Kingdom
diyAudio Member
 
Join Date: Nov 2003
Location: UK
Are you sure 499 is correct? I can't find any current or obsolete listing for that part.

ZTX449?
  Reply With Quote
Old 31st July 2012, 01:11 PM   #3
Jempie is offline Jempie  Indonesia
diyAudio Member
 
Join Date: Jan 2008
Yes i'm correct it's use in an anthem pre2
  Reply With Quote
Old 31st July 2012, 01:49 PM   #4
i-s is offline i-s  United Kingdom
diyAudio Member
 
Join Date: Nov 2003
Location: UK
Can you get a photograph of the part? I will see what I can find out.
  Reply With Quote
Old 31st July 2012, 03:01 PM   #5
Jempie is offline Jempie  Indonesia
diyAudio Member
 
Join Date: Jan 2008
hereby the pictureztx499.JPG
  Reply With Quote
Old 31st July 2012, 03:15 PM   #6
frank1 is offline frank1  United Kingdom
diyAudio Member
 
Join Date: Apr 2006
Location: Devon UK
Default ZTX449 Datasheet

http://www.google.com/url?sa=t&rct=j...iJhDyw&cad=rja

Digikey link:
http://www.digikey.co.uk/product-det...TX449-ND/92532

Last edited by frank1; 31st July 2012 at 03:18 PM.
  Reply With Quote
Old 1st August 2012, 07:56 AM   #7
i-s is offline i-s  United Kingdom
diyAudio Member
 
Join Date: Nov 2003
Location: UK
As frank suggested, that is indeed ZTX449.

They are still available.
  Reply With Quote
Old 2nd August 2012, 07:06 AM   #8
Jempie is offline Jempie  Indonesia
diyAudio Member
 
Join Date: Jan 2008
Hi everybody thanks..

now i still have an problem, all Anthem Pre's has hum een when the volume is
zero. you still hearing hum on the background. i hate hum.
there is nothing wrong i have three whit the same problems
does anyone has an solution for this problem, or is the best way to sell and
buy a other one
  Reply With Quote
Old 2nd August 2012, 08:22 PM   #9
diyAudio Member
 
noSmoking's Avatar
 
Join Date: May 2010
Location: Texas
sub in a BC550 and see if it fixes it,I have interchanged them before with no problems in a F5,
Good luck!
NS
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Available EQ on combined electronic crossovers/ EQ: Berhinger, dbx, etc rick57 Digital Source 2 10th May 2011 02:09 PM
Can I build up these Darlington transistor if I use two BJT transistor ? gaborbela Parts 9 15th July 2010 06:30 PM
Can bias transistor mount on top(body) of output transistor?? Leolabs Solid State 23 16th February 2008 12:35 AM
Passive EQ to active EQ Nuuk Multi-Way 13 24th May 2004 07:59 AM
Available EQ on combined electronic crossovers/ EQ: Berhinger, dbx, etc rick57 Multi-Way 10 11th June 2003 10:59 PM


New To Site? Need Help?

All times are GMT. The time now is 08:58 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2